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I’m excited to say that in this version of Adobe Bridge, the engineers have been focusing on three main primary areas of improvement: speed, 

stability and discoverability. First of all, Bridge has a notably faster launch time. In addition, you can choose to “Start Bridge Automatically at 

Login” making it instantly available when you need it (you can control this option through Preferences > Advanced). In addition, Bridge takes 

advantage of hardware acceleration in Review Mode, Full Screen etc. (more details about that later). Finally, many of the features that previ-

ously went unnoticed and therefore, unused have been elevated through the use of icons and other interface refinements to make them 

more quickly accessible.  So, with that stated, this document is intended to get  you up and running as quickly as possible with Bridge CS4 so 

I have purposely kept my descriptions concise as possible! 

• One of the first things that you will notice is the updated look and feel to Bridge. Across the top, the 

icons have been updated and now include Forward and Backward navigation arrows to help move 

through your folder structure more quickly.

• To move more quickly to a parent folder (one that is above the currently browsed folder in the folder 

structure on your hard drive) or any of the folders listed in your Favorites panel, use the Go To Parents 

or Favorites icon (the downward pointing triangle). 

• If you need to jump to a previously browsed  folder (without wanting to step through each subsequent 

folder), use the Recent Folders icon. At the top, you have the option  to Reveal All Recent Files. This will 

display a  temporary collection of the files you have recently worked with. Next in the list will appear additional Creative Suite applications 

that you have installed (including InDesign Illustrator, Dreamweaver and Flash), with the recent files associated with each application easily 

selectable from the fly out menu. To display all of the recently used files from a single application choose “Recent Adobe Photoshop Files” or 

“Recent InDesign Files” etc. When you choose to view any of the “Recent (application name) Files” options, the Folders panel displays those 

options as folders. These Recent Files folders (in the Folders panel) remain accessible until you close the application. Farther down on the list, 

you will see the recently navigated folders (designate the number of recent folder that you want to see  (up to 30) in Preferences > General). 

Finally, at the bottom of the list, you can choose to clear  the recent files and/or folders. Note: to move quickly back to your previously navigated 

folder, use the “back” navigation arrow at the top left (see above) or the Path Bar (see below).  

For now, I’m going to skip the more in-depth task bases icons (I promise to cover them below), and move to the Path Bar.

• “Bread crumbs”  are visible directly underneath the first row of icons (in the Path 

Bar) displaying where you are in the “file tree”. I find this to be the easiest and 

quickest way to move “up one level” (since that icon has been removed) as well as move to any parent folder. Clicking on the  “>” between any 

folder lists any other subfolders for quick navigation.

Moving to the top right of Bridge...

• Workspaces are easily selected by clicking on their title.  Drag the grabber 

bar (to the left) to reveal additional spaces. If you’re working on a small 

screen, and you can’t see all of the workspaces, right mouse-click (Ctrl click on Mac with a single button mouse) in between the workspaces and 
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choose the desired workspace to insert (reorder) it. The list of workspaces can also be re-ordered by dragging on the name of the workspace. 

Like in previous versions, workspaces can be  user-configurable - simply layout the panels and options how you prefer, click the downward 

pointing triangle to the right of the list of workspaces and choose “New Workspace” from the list. Name the workspace, and choose to save 

Window  Location and Sort Order if desired. Your custom workspace will automatically be placed as the first workspace in the list. Note : because 

of the keyboard shortcuts the workspaces appear in a different order (in the list) than in previous versions. 

• Searching has become faster and more efficient. Choose to search using 

either Bridge or spotlight or windows search. Selecting “Bridge Search 

: Current Folder” will also search subfolders. To refine a search, click the Refine Search icon (that appears at the top of the Content area), or 

select Edit > Find and select your criteria. Note: when working with Raw files, use Bridge to search the XMP sidecar files for information such 

as copyright and keywords.  

• Although it’s not new, (but since I’ve covered all of the rest of the icons), 

the Switch to Compact icon displays Bridge in compact and ultra compact 

mode. When in either compact, Bridge acts like a “floating palette” over any Creative Suite application, allowing you to drag and drop any 

supported image into any application.

• Browsing your files using different thumbnail rendering has been made 

easier and can be quickly changed on a folder by folder basis with the click 

on an icon. The first icon (the Use Embedded Preview) allows for browsing using the file’s embedded thumbnail which is the fastest way to 

preview your images (although not necessarily the most accurate). Use this first icon (the Embedded (Faster) preview) when you need to see 

the content of the image quickly (for example, if you’re working on a rush deadline for a news story). Use the second icon to select the other 

two thumbnail options from a list. Choose “High Quality on Demand” to have Bridge render higher quality / color managed previews when 

images are selected in the Content panel. Choose “Always High Quality” to see high quality / color managed images (this option will take more 

initial-processing time depending on the speed of your computer). If you need to see the images larger, choose “Generate 100% Previews”. 

This will speed the loupe and zoom operations but will use more disk space and will also take more initial-processing time when browsing 

new images. You can also have Bridge Generate Monitor-Size Previews (Preferences . Advanced) which may be a smart alternative to creating 

potentially very large previews (at 100%) if they’re seldom needed.

• Even if you don’t have the Filter panel visible,  you can quickly filter on the 

most popular attributes such as star ratings, rejected / unrated or labeled 

images by clicking on the Filter icon and selecting the desired attribute from the list. Notice that the option to filtering by star ratings (as well 

as the option to clear the filter) can be enabled by using the keyboard shortcuts listed. 

• Sorting has been relocated in order to access it without having the Filter 

panel visible. Select the desired parameter from the list and click the chevron 

to toggle the order (ascending/descending). If you drag-reorder images in the Content panel, a Manual Sort option appears at the bottom of 

the list. Bridge remembers the manual sort order even if you  switch to another order (such as Filename) and then return to Manual.

• I know that these are not new icons, but they’re worth mentioning. Use 

the rotate icons to rotate the image preview in Bridge or use the shortcut 

Cmd (Mac) / Ctrl (Win) + [ or ]. Note: in order to rotate the files on disk, they need to be opened and saved. In order to open a recent file (as oppose 

to just viewing the recent files in Bridge), click the Open Recent Folder icon and select the desired file from the list. Use the New Folder icon 

to create a new folder and the Trash icon to delete files or folders. Don’t forget, the keyboard shortcuts for many of these commands can be 

found next to the command in the menus.
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Moving to the Filter panel (which is displayed in the lower left in the default workspace)...

• Filtering is a fast way to limit the selection of images that you’re viewing, and in this version the Filter panel 

can search on a plethora of file categories (Including Exposure Time, Aperture Value, Focal Length, lens, 

Model, White Balance, and Camera Raw etc.). Therefore, it might be helpful to only display those attributes 

that you commonly search on by customizing which filter categories you want to see. Use the Filter Fly out 

menu, or right mouse-click (Ctrl click on Mac with a single button mouse)  in the category header to toggle 

a category’s visibility. To keep the filter active while moving between folders, click the “thumbtack” icon. And a simple way to remove all filter 

attributes is by clicking on the “Clear Filter” icon. 

Moving to the lower right...

• Depending on thumbnail size, when browsing images in the Content panel, 

the bottom row or thumbnails may appear “cut-off” mid image. In order to 

constrain the thumbnail to a grid showing only “full” images, select the Lock to Thumbnail Grid icon. Regardless of which “mode” you’re in, Cmd 

(Mac) / Ctrl (Win) + plus (+) or minus (-) will increase /decrease the size of the thumbnails. Or, you can always use the thumbnail size slider. 

• Choose to display the Content panel by Details (as in previous versions) 

and / or by List view. If you choose to view by List,  you can scroll the list of 

information while the thumbnail remains in place making it much easier to see what information goes with which image. In addition, you can 

change column location by dragging the column header to the desired position, click and drag between two columns to resize manually, click 

the chevron to sort ascending / descending. Right mouse-click (Ctrl click on Mac with a single button mouse), to Add, Insert or Close Columns, 

Size the Column (or all Columns) and reset to the default columns. 

Ok, moving back to the more in-depth task based icons at the top of Bridge... 

• To download files from a camera, choose the Get Photos from Camera icon.  When you first choose 

this option, Bridge offers the preference to have Adobe Photo Downloader automatically launch 

whenever a camera or card reader is connected. On the Mac, this option can be changed at any time in Preferences > General. On Windows, 

use the operating system options to specify what to launch when you plug in a device. Click the Advanced button to have the downloader 

display thumbnails for the media on the camera. Bridge will download digital still images as well as movies and you can review them (includ-

ing audio) in the Preview panel in Bridge.  If you want to apply additional metadata (beyond Creator and Copyright), create the metadata 

templates (using File Info), save them and then select your custom template under “Template to use”. 

• The new Refine icon allows quicker access to the new Review Mode as well as Batch Rename and 

File Info. Review Mode (Cmd (Mac) / Ctrl (Win) + B) automatically takes advantage of any available 

hardware acceleration, and is an excellent way to review images.  Use the left or right arrow to move through the images, and the down arrow 

to remove any images from your selection (or use the icons in the lower left). You can rate and label your images while in Review Mode using 

the keyboard shortcuts (Cmd (Mac) / Ctrl (Win)  + 0-9). Note: if you prefer to use only the numeric keys (without a modifier) while rating and label-

ing images, in Preferences > Labels uncheck “Require the  (Cmd (Mac) / Ctrl (Win) Key to Apply Labels and Ratings”. 

To Zoom in on an image to check focus, click the Loupe tool icon in the lower right or simply click directly in the image. Note, if you prefer to 

use a keyboard modifier to access the Loupe, choose Preferences > General  “Cmd/Ctrl click opens the loop when Previewing or Reviewing”. While in 

Review Mode, tapping “R” will access the Adobe Camera Raw (ACR) plug in, where you can make any necessary adjustments. Click  done to 

return from ACR to Review Mode. When finished, tap the escape key to return to Bridge, or, click on the “X” icon in the lower right. Note the 

Collection icon - if you want to automatically create a user defined Collection you can do so from with in Review Mode (more on Collections 

below).
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If you prefer to see single images full screen, select View > Full Screen Preview (or use the shortcut - Spacebar). Identical to Review Mode, 

pressing the left and right arrows moves through the selected images, 0-9 will rate and label and “R” accesses Adobe Camera Raw. To exit Full 

Screen Preview tap the Escape key.

• The Open in Camera Raw icon makes opening JPEG and TIFF into camera raw a single click! Of course, 

if you are working with any of the more than 200 raw camera file formats that we support, you can 

simple double click to open the file. If however, you are working with TIFF or JPEG and want them to open in ACR, in Bridge CS4 all you need 

to do is select them, and click the Open in Camera Raw icon (Cmd (Mac) / Ctrl (Win) + R). If you prefer that double clicking on a file opens it in 

Bridge, set this in Preferences > General. 

Also, Bridge and Photoshop now share (ACR) preferences (as opposed to Photoshop and Bridge having their separate preferences). Now, 

when changing the ACR preferences in Bridge, they will also be modified in Photoshop (and visa versa). Note: if any setting have been  applied 

to TIFF and JPEG files (for example setting made previously in Photoshop or in Lightroom), they will be applied (by default) when opened but this can 

be changed if needed in the Camera Raw Preferences.

• The new Output icon displays the Output to PDF or Web option. At the top of the Output panel, choose 

to output to a PDF or Web Gallery by clicking on the icon. Start with a template or move directly to 

the sub-panels to begin refining the options. Click the Refresh Preview icon to update the Output Preview panel. There are too many options 

to go through one by one, but in general, this is the easiest way to create a contact sheet, or multi page PDF to send to a client with security 

(such as locking the ability to print). You can set up the document size and layout of images per page as well as add overlays and watermarks. 

For presentations, the playback options include (but are not limited to) full screen mode, user defined page duration and transitions including 

dissolves, wipes etc. Since there are several panels with options, there is a preference General > Output to “Use Solo Mode for Output Panel 

Behavior” which allows you to click on a panel header to display it’s options while automatically hiding the rest of the panel options. 

When outputting to a Web Photo Gallery, decide between HTML and Flash and customize everything from colors to thumbnail size, pagination 

and image size. In addition, you can upload galleries (via FTP) directly from Bridge to your site helping to save time (posting event photos or 

collaborating on client reviews for example). 

• Although collections aren’t new to Bridge, in CS4 not only are they much faster, but they’re also 

more intuitive! There are two types of collections: User-defined (displayed in red), and Smart collec-

tions (displayed in blue and sometimes referred to as “saved queries”). If the collections panel isn’t 

visible, choose Window > Collections. Both types of collections are “virtual” (meaning that they don’t 

physically move files around on the hard drive they are only pointers to the files), and both types 

of collections can contain files from any number of folders. To edit a collection and/or create a new one, use the icons at the bottom of the 

Collections panel. 

User-Defined collections are for those of us who like to drag and drop files into different groupings. Smart collections are for those of us who 

like Bridge to create dynamic collections based on search criteria (such as file name, rating, keywords etc.). The advantage to a Smart col-

lection is that when additional files are added that meet the criteria, they are automatically added to the collection.  When creating a Smart 

collection, you can select a folder (and include all subfolders), determine the criteria (file name, keywords, copyright etc) and then refine the 

Match parameters (if files match ALL the criteria, or ANY of the criteria etc). There is an option to include “Non-indexed Files” but it might take 

longer as the files in the folders have not been cached. If you wanted to index files ahead of time, select your topmost folder (that you want 

to search) and select Tools > Cache > Build and Export Cache (the cache handles both thumbnails and metadata for files - once cashed, the 

search will be faster). You can also add the collections to your favorites panel by right mouse-clicking (Ctrl click on Mac with a single button 

mouse) on the collection or select File > Add to Favorites. Note: as was previously mentioned, after using the Review mode to edit a group of 

images, click the collection icon to save a user-defined collection.



5

• File Info is now a Flash-based panel giving developers the ability to 

extend it’s capabilities. As in previous versions, you can view and (in most 

cases) add metadata information to all panels. If your monitor isn’t large 

enough to see all of the categories, use the arrow to scroll through the 

panels, or use the drop down menu in the upper right to select a specific 

panel. Drag and drop the panel’s tab to rearrange their order. Clicking 

on the Import button will allow for importing, exporting (or saving) 

templates. By default it will save them in the templates folder (which can 

be displayed) so that they may be shared across Adobe applications.  

• There are some phenomenal new automation tools in Bridge as well. The first is found under Stacks > Auto-Stack Panorama/HDR. When 

selected, Bridge will look at the metadata and collect images that it believes should be panoramas or HDR sets (it does this based on time, 

focal length, overlap and exposure values). Selecting Tools > Process Collections in Photoshop will hand off stacks of images to Photoshop, 

create the panoramas/HDR images, save them and display them in Bridge. In addition, if you select several images and want to open them all 

in Photoshop as individual layers in a single document, select Bridge > Tools > Load Files into Photoshop Layers.

Finally, a grab-bag of additional features definitely worth mentioning: 

 • On laptops equipped with a multi-touch trackpad (like the MacBook Air), the swipes gestures can be used to navigate: swipe right and left 

to move through history, swipe up to go to the parent folder or swipe down to go inside the selected folder or open the selected file(s). In 

addition, swipe gestures also work in Review Mode as well as in Slideshow. 

• If you were wondering where the option went to display a flattened view of images (the folder icon in the Filter panel in previous versions 

of Bridge) it’s been moved to a menu item - View > Show Items from Subfolders. In addition, you can also choose to view the contents of 

subfolders by clicking on any “>” in the path bar.

• When working with audio and video files, you may or may not want them to automatically play when selected in the content panel. To toggle 

this feature, select Preferences > Playback.

• To control the size, location and additional options for Bridge’s cache file (especially useful when working with high volumes of images) 

choose Preferences > Cache.

• Bridge now has the ability to preview 3D renderings.

• If you prefer to use the legacy Web Photo Gallery, Contact Sheet and Picture Package, they will be available to download from Adobe.com, 

but they won’t be installed by default. 


