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01. Modules
• Command + / (Mac) | Control + / (Win) reveals several shortcuts for each module.

• Command + Option + 1, 2-5 (Mac) | Control + Alt + 1, 2-5 (Win) selects the different modules (Library, Develop, Map, Book, etc.).

• Right -click (or Control -click on Mac) the module picker to show/hide modules.

• Command + Option + Up Arrow (Mac) | Control + Alt + Up Arrow (Win) toggles between the current/previous selected module. 

02. Panels
• In the Library and Develop Modules, each Panel has it’s own shortcut depending on it’s placement in the panel. 

 - Command  + Control + 0, 1, 2, 3, etc. (Mac) | Control + Shift +0, 1, 2 3 etc. (Win) expands/contracts the left side panels. 

 - Command + 0, 1, 2, 3, etc. (Mac) | Control + 0, 1, 2, 3, etc (Win) will expands/contracts the right side panels. 

 - Note: in other modules, the panel shortcuts vary and are listed under Window > Panels.

• To swap the left and right panels select Preferences > Interface and enable “Swap Left and Right Panel Groups” . To swap only those panels  in 

the Develop module enable “Swap Only Develop Left and Right Panel Groups”.

• Option -click (Mac) | Alt -click (Win) the disclosure triangle on the right side of the panel header to toggle Solo Mode. Or, right -click | Control 

-click (Mac)  in the panel header to select Solo Mode from the context sensitive menu. In Solo Mode, clicking the panel header for one panel 

automatically closes all other panels to help minimize scrolling.  Shift -click a panel header to display additional panels while in Solo Mode.

• Command -click (Mac) | Control -click (Win) the panel name (on the panel header) expands/collapses all panels.

• Right -click (or Control -click on Mac) in the panel header to show/hide individual panels. 

• Drag the edge of a panel to expand it’s width. Option -drag (Mac) | Alt -drag (Win) to expand the panel even farther.

• Right -click (or Control -click on Mac) the small triangle (outer edge of the panel, midway down the screen) to control panel behavior: 

 - Auto Hide & Show - Displays the panel as you move the pointer to the outside edge of the application window. Hides the panel as you move the 

pointer away from the panel.

 - Auto Hide- Hides the panel as you move the pointer away from the panel. You must open the panel manually.

 - Manual - Turns off automatic show/hide behavior.

 - Sync With Opposite Panel- Applies the same hide/show panel behavior to the left and right panels.	

03. Interface
• “F” toggles Full Screen Preview displaying the currently selected image while hiding the module picker, filmstrip, left and right panels.

• Shift + F cycles through Normal, Full Screen, and Full Screen with Menu view modes. 

• Tab toggles the visibility of side panels, Shift + Tab toggles visibility of  side panels, module picker, and filmstrip.

• “T” toggles the visibility of the Tool bar.

•  “L” cycles through Normal, Lights Dim, and Lights Out mode (these modes reduce the visibility of the interface around an image). Note: Cus-

tomize the Light’s Dim level in Preferences > Interface (50, 70, 80 or 90 percent). 

04. Preferences
• Command + , (comma) (Mac) | Control + , (comma) (Win) displays the Preferences.

• Command + Option + , (comma) (Mac) | Control + Alt + , (comma) (Win) displays the Catalog Settings. 

• Launching Lightroom Classic and then immediately holding Option + Shift (Mac) | Alt + Shift (Win) displays a dialog to reset the Preferences.

05. Importing Files
• Command + Shift + I (Mac) | Control + Shift + I (Win) displays the Import window (regardless of the currently selected module). 

• Double-click a folder in either the Source or Destination panels in the Import window to “doc” that folder (docking temporarily hides other 

folders on the same level as the docked folder making it easier to navigate through complex folder structures.  

• Double-click an image in Grid view (or tap E) to view in Loupe view. Double click an image in Loupe view to return to Grid view (or tap G).  

• To import a subset of images from a card/folder, in Grid view, click the Uncheck All button and select the desired images. Then, click the check 

box on the upper left of a selected image to check all selected images. Select Checked State as the Sort option (at the bottom right of the 

grid area) to display the checked images at the top of the grid. 

• When selecting Copy as DNG, Copy, or Move, choose to View All photos, New Photos, or Destination Folders. Selecting Destination Folders 

will preview how images will be grouped when organizing the destination folder by date.

• Under File Handling, setting Build Previews to Standard will set the preview size based on the resolution of the monitor. To customize the 

Standard preview size, choose Catalog Settings > File Handling. 
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• When Don’t Import Suspected Duplicates is selected, Lightroom Classic  searches the entire catalog (regardless of path) for duplicates. The 

comparison logic includes items such as name, file size, and time stamp (+/- 1 minute).

• Selecting Copy or Copy as DNG, enables files  to be renamed on Import (for more information, see the Renaming Files section).

• When selecting either Copy or Copy as DNG, enabling Make a Second Copy To (in the File Handling panel), creates a secondary copy of the 

original files without the software making ANY changes to them. Therefore, if you make changes to the files when importing them (renaming, 

adding metadata etc.), the changes will only be made to the imported files - not the second copy. This is deliberate as some photographers 

want a way to backup their files in their “pure” state.

• Enable Add to Collection to simultaneously import files and add them to an existing (or new) Collection. 

• Use the Apply During Import panel to apply develop settings, metadata presets, and keywords to all images on import.

• Reference the file size indicator (in the lower left of the Import window), to preview the size of the current import.

• When importing from an external device such as a card reader, mobile phone etc), the volume can be ejected (un-mounted) from the system 

after import by checking the box to the right of the device name. 

• To help minimize mistakes when importing, save settings as a preset. At the bottom-center of the window, click to the right of Import Preset 

and choose Save Current Settings as New Preset from the drop-down menu.

• “\” (backslash) toggles compact/expanded view of the Import window. 

• When Lightroom Classic finishes importing images, it automatically changes focus from the currently selected folder/collection to the “Pre-

vious Import” collection in the Catalog panel. To keep the focus on the currently selected folder/collection),  choose Preferences > General > 

Import Options and uncheck Select the “Current/Previous Import” Collection During Import.

• By default, Lightroom Classic displays the Import window when a memory card is detected. Select Preferences > General > Import Options  

and uncheck Show the import dialog when a memory card is detected to disable this feature. 

• Parent folders are displayed in the Folder panel for newly imported images. To disable this feature, choose Preferences > General and uncheck  

“Show parent folder during import”. 

• Lightroom Classic will not import files that have the longest dimension greater than 65,000 pixels, are larger than 512 megapixels, have been 

saved as PSD without Maximize PSD and PSB File Compatibility turned on (in Photoshop’s File Handling Preferences), or are 32-bit PSD files. 

• Lightroom Classic has the ability to automatically import files using a watched folder. To enable this feature, in the Library module, choose 

File > Auto Import and customize the Auto Import settings. This might be an alternative to tethered capture if your camera is not supported. 

Note: Auto Import is limited to copying files to a single, flat folder as it’s destination.

• In the Library module, right -click (or Control -click on Mac) on a folder in the Folder panel and choose Import into this Folder to display the 

Import window and automatically set the destination folder.

• If a folder has been imported into Lightroom Classic and then additional images are added to that folder via the operating system, Lightroom 

Classic will NOT automatically import the newly added images. To make Lightroom Classic aware of the newly added images, Right -click (or 

Control -click on Mac) on the folder and choose Synchronize Folder. 

• Since I’m always looking for ways to make image editing faster, I will typically store the files that I’m currently working with on my internal 

drive (which happens to be a speedy little solid state drive). However, the internal drive is much to small to hold all of my images so, when 

I’m finished editing the project, I move them to my (slower) external storage drives to make room for new projects. 

06. Folders
• Click the plus icon in the Folder panel header and select Add Folder to add an existing folder on your hard drive and/or create a new folder. 

When adding folders that are already on the hard drive that containing images, Lightroom Classic displays the Import window (providing 

metadata options etc.). New and empty folders are simply added. 

• To quickly create a subfolder without having to scroll to the top of the Folder panel, right -click (or Control -click on Mac) on a folder and 

choose Create Folder Inside “xxx” from the list.  

• Command -click (Mac) | Control -click (Win) to select multiple folders (Shift -click to select a range) to view the contents, move, delete, etc.. 

• Right -click (or Control -click on Mac) on a drive header (in the Folder Panel), to display Disk Space/Photo Count/Status or None. 

• The small rectangle icon on the drive header is color-coded: green means the drive has significant free space, red warns the drive is almost 

full, gray signifies that the drive is off-line.

• Click the “+” icon on the Folder header to choose to display the Folder Name Only, Path from Volume, or Folder and Path in the root folder.  

• Right -click (or Control -click on Mac) on a folder and choose “Show Parent Folder” to display the folder one level up in the directory. 

 - Right -click (or Control -click on Mac) on the highest level folder in the directory (i.e. the parent folder), and select “Hide This Folder” to hide the 

folder and promote the subfolder(s). Note: the parent folder remains on disk, “hiding” just tells Lightroom Classic to “forget” about it.  
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• Option -click (Mac) | Alt -click (Win) on the disclosure triangle next to the folder name to expand all subfolders within that folder.

• Clicking on a folder displays not only the images in the parent folder, but also images in subfolders. This is know as a “flat” view of the folder 

structure. To display only the images within a folder - and not images within subfolders, click the + (plus) icon on the Folders panel header 

and disable Show Photos in Subfolders.  Note: disabling Show Photos in Subfolders will likely change the photo count  displayed to the right of 

each folder. Don’t be alarmed if the parent folder suddenly has a count of zero - all of the images within that folder might be in subfolders.

• To quickly find a folder (especially those that might be burred deep within your hierarchy of folders and subfolders), click in the Filter/Search 

bar at the top of the Folders panel and start typing the name of the folder.

• Right -click (or Control -click on Mac) on a folder in the Folder panel and choose Add Color Label to color-code a folder. Then, to filter based 

on folder color label, select Color Labels from the Folder Search drop down menu. To remove a color label, Right -click (or Control -click on 

Mac)  and select “None” from the “Add Color Label” option.

• If you have folders that you return to time and again, right -click (or Control -click on Mac) on a folder and choose Mark Favorite from the 

context sensitive menu. Use the Folder Panel’s Search menu to view your favorites. 

 - Folders marked as Favorites can be accessed across modules by selecting them from the black bar at the top of the Filmstrip.

• Command + R  (Mac) | Control + R (Win) displays a single, selected image in the Finder (Mac) | Explorer (Win). 

• If you have added images to a folder that Lightroom Classic is already aware of, instead of using the Import command to add those new files, 

right -click (or Control -click on Mac) on  the folder and choose Synchronize Folder to import/synchronize the additional images in that folder. 

• The back and forward navigation arrow (in the black bar above the filmstrip) navigate recent folders, collections etc. To the right of the navi-

gation buttons is the path to the currently selected image. Clicking on the path will display a list of recent folders, favorites and the 12 most 

recently visited folders/collections. 

07. Relinking Missing Folders and Files
• If image(s) are moved using the operating system (instead of moving within Lightroom Classic), Lightroom Classic will loose the link to the 

file and display one of two warning icons in the upper right of the thumbnail cell (as well as at the bottom of the Histogram panel). 

 - If the warning icon is an exclamation mark (!), then the file is missing and doesn’t have a Smart Preview. 

 - If the warning icon is a rectangle with dots around it, the image is missing but a Smart Preview is available to work with (i.e. the image can be 

edited even though it is “off-line”). 

• Click either warning icon to locate and re-link any files. If you don’t remember where you moved the file,  drag-select the name of the file 

and use the shortcut: Command + C (Mac) | Control + C (Win), to copy the name of the file to the clipboard. Click OK and, in the subsequent 

dialog, use the shortcut Command + V (Mac) | Control + V (Win), to paste the name of the file into the operating system’s search bar. Once 

you locate the missing image, be sure to check the option to “Find Nearby Missing Photos” if more than one image from the same folder is 

missing to have Lightroom Classic automatically relink them.

• If a folder has been moved or renamed using the operating system (instead of being renamed within Lightroom Classic), Lightroom Classic 

will loose the link to the folder and display a question mark (?) next to the missing folder. Right -click (or Control -click on Mac) on the folder 

in the Folder Panel and choose Find Missing Folder. (Lightroom Classic will prompt you to find the folder).

• Choose Library > Find All Missing Photos to view all missing files in your library. The missing photos will be displayed in the grid and a “Missing 

Photographs” option will be added to the Catalog panel. Note: if “Missing Photographs” is already listed in the Catalog panel (from a previous 

search), choose Library > Find All Missing Photos again to search based on the current state of your images (otherwise Lightroom Classic will use a 

cached result that may be inaccurate).

• This is a pretty rare occurrence but if you have imported a folder of images into Lightroom Classic and then realize that you have an identical 

folder in a different location that you need Lightroom Classic to work with (instead of the one that you’ve imported), right -click (or Control 

-click on Mac) on the folder and choose Update Folder Location. Navigate to the folder that you want Lightroom Classic to work with and 

select it. Lightroom Classic will now “keep track of” that set of images and forget about the others. Note, although you might be tempted to 

simply remove the first folder of images and then import the second folder, doing so would remove the files from collections, delete any virtual copies 

and, if the metadata wasn’t saved to the files, discard metadata changes and develop settings.

08. Zooming
• When in Grid view, tap “L” or double click an image thumbnail to preview in Loupe view. Once in Loupe view, you will automatically be given 

the zoom tool; click on the image to zoom to the default zoom percentage (Lightroom Classic’s default zoom percentage is 1:1). Once you’ve 

zoomed into an image, Lightroom Classic displays the Hand tool; drag with the Hand tool in the image area to view other portions of the 

image. Single click in the image area to return to Loupe view or double click to return to Grid View. 
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• Use the zoom options in the Navigator panel’s header to set your preferred zoom views to either  Fit or Fill for the default loupe view and 1:1/

Custom (ranging between 6% and 1600%) for the default zoom view. 

• Click in the image preview area in the Navigator panel to quickly zoom to that area. 

• Tap the Spacebar once to move from Grid to Loupe view. In Loupe view, tap the Spacebar again to toggle between Loupe view and the 

default zoom percentage. 

• Command + Option + 0 (Mac) | Control + Alt + 0 zooms to 100%. Command + “+” or “-” (plus or minus) (Mac) | Control + “+” or “-” (plus or minus) 

(Win) toggles through the custom zoom levels.

• While in Loupe view, use the Zoom slider in the toolbar to quick zoom in/out.

• To “temporarily” zoom to an area (to check focus for example), click-and-hold the zoom tool in the image area (releasing the mouse returns 

to the previous zoom percentage). 

• Scrubby Zoom — Shift-drag left/right in the image area in the Develop module to zoom out/in. Note: GPU acceleration must be enabled.

• Box Zoom — Command -drag (Mac) | Control -drag (Win) a box over the area in the image that you want to zoom into.

• To control the zoom location when moving from one image to another, use Command + Shift + “=” (Mac) | Control  + Shift + “=” (Win) to toggle 

between Lock/Unlock Zoom Position. With Lock Zoom Position enabled, Lightroom Classic will zoom to the exact same area of each image 

(regardless of where you may have previously zoomed into) as you move from one image to another. With Lock Zoom Position disabled, 

Lightroom Classic will remember and display the zoom position from when you previously viewed the image.   

09. Viewing Images
• Double-click an image in Grid view (or tap E) to view in Loupe view. Double click an image in Loupe view to return to Grid view (or tap G).  

• Tap  the “-” (minus) and “+” (plus) keys to decrease/increase the image thumbnail size in Grid view.

• Command + J (Mac) | Control + J (Win) displays customizable View Options for Grid and Loupe view (View > View Options > Loupe View). You 

can set different options for the Library and Develop modules. In Loupe view, tapping the “I” key cycles through information overlays. Two 

of my preferred settings include:

 - Under Select Grid Extras, select Expanded Cells to display additional information about the files.  For example, in order to quickly view an image’s 

file type, set the Expanded Cell Extras to Show Header with Labels: and select  File Base Name in the upper left and File Extension in the upper right. 

Then, even if the file name is truncated (because the file name is long and the thumbnails are small), the file type is still visible. 

 - I also prefer to disable Tint Grid Cells with Label Colors and enable Show Rating Footer > Include Color Label.

• Taping the “J” key cycles through grid view styles (Hide Extras, Compact, and Expanded �views).

• Command + Shift + X (Mac) | Control  + Shift + X (Win) will Hide Cell Extras (index numbers, star ratings, Color labels etc.).

• To toggle the visibility of badges, ratings, stack count etc. displayed in the Filmstrip (enabling a cleaner view of the image thumbnail), select 

Preferences > Interface > Filmstrip or use the shortcut Command + Option + Shift + H (Mac) | Control + Alt + Shift + H (Win). Choosing to 

“Ignore Click on Badges” can help when the Filmstrip thumbnails are small.  Note: while Badges cover a portion of an image thumbnail, the 

badges are also shortcuts; clicking on a badge will take you to the module or panel needed to edit those settings.   

• In Compare View (C), use the left and right arrow keys to move through selected images. The down arrow swaps Select and Candidate while 

the up arrow promotes Select to Candidate. Holding down the Shift key unlocks the Link Focus option which, when zoomed in, allows the 

repositioning of each panel independently.

• In Survey View (N), use the right/left/up/down arrow keys to navigate through selected images. The  “/” (backslash) removes the active image 

(the one with the thin white outline around it) from the selection.

• To display a Grid, Guides, or a Layout Image overlay while in Loupe view, select View >  Loupe Overlay and select the desired option(s). Com-

mand + Option + O (Mac) | Control + Alt + O (Win) toggles the visibility of the selected overlays. 

 - With the Grid overlay visible, Command  (Mac) | Control (Win) displays options for Size and Opacity. Click-drag left/right on Size to decrease/

increase the grid size. Click -drag left/right on Opacity to decrease/increase the grid opacity.

 - With the Guide overlay visible, click -drag on the intersection of the guides to reposition.

 - With the Layout Image overlay visible, Command  (Mac) | Control (Win) drag to reposition, change opacity, and Matte density.

• Command (Mac) + [ and ] | Control (Win) + [ and ]  rotates an image 90° CW or CCW.

• Tap the “F key to toggle Full Screen Preview which displays an image Full screen with a black background. Use theft/right arrow keys to move 

from one image to another. Note: if you have a single image selected and enter Full Screen Preview, using the arrow keys will move through all 

images in the selected Folder/Collection. If you have multiple images selected, Lightroom Classic will only cycle through the selected images. 

• Shift + F cycles through Normal, Full Screen with Menu Bar, and Full Screen screen modes. When working on a larger monitor the extra real 

estate isn’t super critical, but when working on a laptop, every pixel counts! Note: when in Full Screen screen mode on the Mac, positioning the 
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cursor at the bottom of the screen won’t reveal the Dock. Instead, use Command + Tab to cycle through your open applications when Lightroom 

Classic is in Full Screen screen mode.

• In order to put the emphasis on the image and not on the interface in Lightroom Classic tap the “L” key to enter Lights Dim mode. Tap it again 

to toggle to Lights Out. Tapping it again will toggle back to Normal mode. To toggle in the other direction add the Shift key. Choose Prefer-

ences > Interface to to set the Screen Color and Dim Level (50, 70, 80 or 90 percent).

• To change the color of the area surrounding the image preview in Loupe view, Control -click (Mac) | Right -click (Win) in the border area 

surrounding the image (or, select Preferences > Interface > Background Fill Color) and select the desired Background Fill Color. This can help, 

for example, to preview what your image would look like when matted with a white matte. Note: changing the background fill color effects the 

Library, Develop, Book Slideshow and Print modules.

10. Stacking Photographs
• Lightroom Classic enables you to stack similar images to minimize the number of image thumbnails by displaying only the best (or most 

relevant) of several, similar frames. Select several similar photos in Grid view and use Command + G (Mac) / Control + G (Win) to stack them. 

A small icon displaying the number of stacked images is displayed in the upper left of the image thumbnail. 

• Tap “S” to expand/collapse the stack. 

• Shift + { or } repositions an image up or down in the stack.

• Shift + S moves an image to the top of the stack. 

• Command + Shift + G (Mac) / Control + Shift + G (Win) unstacks images. 

• Expand a stack to make changes to images within the stack. Otherwise, changes will only be applied to the image on the top of the stack. 

• To have Lightroom Classic automatically stack images, choose Photo > Stacking> Auto Stack by Capture Time. Use the slider to set the amount 

of time between stacks. 

11. Selecting and Navigating Images
• Use the up, down, left and right arrow keys to navigate Grid view. 

• Command -click (Mac) Control -click (Win) selects discontiguous images, Shift -click to select a range of images. 

• Click -drag the image thumbnail (not the outer gray “slide mount” area) to move images between folders, add to collections etc..

• “/” (forward slash) deselects the active photo.

• Command + A (Mac) | Control + A (Win) selects all images.

• Command + D (Mac) | Control + D (Win) deselects all images.

• Command + Option + A (Mac) | Control + Alt + A (Win) selects all Flagged photos.

• Command + Option + D (Mac) | Control + Alt + D (Win) deselects all Flagged photos.

• Command + Shift + D (Mac) | Control  + Shift + D (Win) selects only the active photo (while deselecting any other photos). 

• Click outside of the image thumbnail (in the gray “slide mount” area) to deselect all other selected images (excluding the one clicked upon).

• In Grid view, with multiple images selected, the image with the gray frame that appears brighter/lighter is the “most selected”.  When viewed 

in Loupe view or in the Develop module, the “most’ ‘selected image will appear in the preview area/be targeted for editing. 

• By default, when multiple files are selected in the Library module, making changes to files in the Grid view will change all selected images. 

When viewing images in Loupe view, only the image being previewed will be changed. To change all selected images while in Loupe view, 

click the Sync button or use the shortcut Command + Option + Shift + A (Mac) | Control + Alt + Shift + A (Win) to toggle Auto Sync (don’t 

forget to toggle Auto Sync off when finished).

• Click anywhere in the path of the currently selected image (in the black bar above the Filmstrip) to quickly navigate to recent sources. If you 

navigate to specific folders/collections often, chose Add as Favorite from the bottom of the drop-down so that it remains accessible. The 

Recent Sources area lists only the 12 most recent folders/collections visited. 

12. Setting Flags, Labels, and Ratings
• “X” flags an image as Rejected, ”U” removes a flag, and ”P” flags an image as a Pick (the tilde key  “~” also flags an image as a pick). 

• Command + up/down arrow (Mac) | Control + up/down arrow (Win) increases/decreases flag status.

• Applying a reject flag dims the image thumbnail in the Grid view. Flagging as a Pick displays a highlight around the thumbnail.

• Use the numeric keys 1-5 to apply 1-5 star ratings.

• “[“ and “]” increase/decrease star ratings.

• Holding the Shift key or enabling Caps Locks auto advances to the next image after labeling, flagging or rating.

• Use the numeric keys 6-9 apply color labels (red, yellow, green, blue). 
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 - If you prefer to show a small, square color label in Grid view (instead of tinting the image thumbnail’s frame), uncheck the option to “Tint grid 

cells with label colors” and  check to “Include color label” in the Expanded Cell Extras under View > View Options. 

 - You can assign different names to color labels for Images, Folders, and Collections by selecting Metadata > Color Label Sets. To find images with 

labels from other sets, use the Metadata option in the Filter bar (in the Grid view in the Library module) to quickly search on different labels applied 

to images from different sets.  You can also see what Label is applied to each image in the Metadata panel. 

 - If you have created Smart Collections based on images that have a color label (such as “red” ) and then change the name of the images color label 

(to “Portfolios”, for example), all images that were previously labeled with the color red will change to the color white and any Smart Collections 

that are set to match “Color Label > Is > Red” will become empty (although they can still be found by selecting the Metadata tab in the Library 

Filter bar and setting the column to Label).

 - To maintain compatibility with color labels in Adobe Bridge you will  need to name the color labels the same in each application.

• Use the Refine Photos command (Command + Option + R (Mac) | Control + Alt + R (Win)) to demote Unflagged images to Rejects and Flagged 

images to Unflagged. Images that already had the Reject flag applied remain as “Rejects”. Note: the Refine Photos command applies to ALL of 

the images in a folder/collection, not only the selected images. 

• You can use the Painter tool to assign Flags, Stars and Color Labels (for more information, see The Painter Tool section below).

13. Renaming Files

• Renaming files in Lightroom Classic renames the files in the operating system.

• To rename a single image, select the photo in the Library module and, in the Metadata panel, enter in a new file name.

• There are many options to choose from when batch renaming files so choose what works best for you, create a template, and be consistent.

 - For example, if you like to rename files  based on your client name, you might select Custom Text in the Filename Template Editor and then a 

sequence number. Typically I add an underscore between the two as I find it more legible. 

 Smith_001.dng               Smith_002.dng               Smith_003.dng 

 - If you prefer to include the date in your file name, choose from one of the many format options and Lightroom Classic will automatically fill in 

the date of the image from the camera’s EXIF data (just make sure that you have set the correct date on your camera). 

 20110105_001.dng               20110105_002.dng               20110105_003.dng

 - To keep the original File Number Suffix (the original number assigned by the camera but without the extra letters), choose the File Number Suffix 

token and any additional options (such as Custom Text or Sequence number) in the order you prefer.

 8365_Smith_001               8366_Smith_002               8367_Smith_003

• When working with derivative files, try appending the file name with something that reveals it’s significance. For example, if FileName.dng is 

the original, then FileName_ME.psd  represents my master edited Photoshop file and, FileName_FLR.psd represents the flattened, low res file. 

• When renaming files Lightroom Classic automatically saves the original file name in the metadata of the file. To view the original file name, in 

the Metadata panel, select the “EXIF and IPTC” or “Location” option (via the drop-down menu in the panel header). Note: the “Original filename” 

field is only visible if the file has been renamed.

14. Filtering Images
• While in Grid view, “\” (backslash) toggles the visibility of the filter bar. Loupe view automatically hides the filter bar.

• Command + F (Mac) | Control + F (Win)  jumps directly to the filter by Text attribute. Start typing to filter by text. Use the drop down menu to 

narrow down the filter from Any Searchable Field to File Name, Keyword etc. 

 - To further refine the filter, choose from Contains, Contains All, Contains Words, Doesn’t Contain, Starts With or Ends With. Add an exclamation 

point (!) before any word to exclude it from the results. Add a plus sign (+) before/after any word to apply the Starts With/Ends With rule to that 

word. Note: the Keywords drop down is “persistent” so the next time you use the shortcut, remember that you will only be searching on keywords, 

not all metadata fields.

• Command + L (Mac) | Control + L (Win) toggles the last filter used on and off.

• To save time, set up commonly used filter attributes, then save as a preset by selecting “Save Current Settings as New Preset” from the Custom 

Filter list (on the right side of the filter bar).

• When filtering by Metadata attributes, position the cursor over the Column header and click on the downward pointing arrow with three 

lines (at the right hand side of the columns) to add additional Metadata columns. There are several Metadata filter options that I feel are often 

overlooked and worth pointing out: 

 - Choose File Type as one of the column headers to find all of your PSD files (or TIFF etc.) . 

 - Choose ISO as a column header to find images taken at a high ISO (perhaps helpful to batch apply noise reduction).
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 - Choose Copyright Status as a column header (to see if you have mistakenly neglected adding a copyright to a photograph). 

 - Choose Aspect Ratio to quickly see images taken in portrait/landscape to fit in a layout/book.

 - Choose Treatment to quickly find all images set to Black & White.

 - Shift-click on multiple parameters (such as dates or file types) as needed to refine the filter options.

• Click the lock icon (at the right of the filter bar) to keep the filter persistent when moving from one folder/collection to another. 

• To keep filters “sticky” for specific folders/collections, enable a filter and choose File > Library Filters > Remember Each Source’s Filters Sepa-

rately. Then, move to another folder/collection and apply a different filter. When returning to the first folder/collection, Lightroom Classic will 

remember to use the filter originally applied to that folder/collection.

• To filter images based on Attributes and/or presets while in another module (the Develop module for example), use the filter options in the 

black bar above the filmstrip.

• Command  (Mac) | Control (Win) -click the Flags or Color Ratings attributes in the filter bar will select images tagged with that filter (it actually 

selects them, it doesn’t filter them).   

15. Removing vs Deleting Files
• Selecting an image (or multiple images) in the Grid view and tapping Delete (Mac) | Backspace (Win) displays the option to Delete the selected 

master photo from disk or just remove it from the Lightroom Classic catalog. Choose Delete from Disk to move the image(s) to the Trash 

(Mac) | Recycle Bin (Win).  Choose Remove to leave the image(s) exactly where they are on disk, but remove the images from the Lightroom 

Classic Catalog. 

• In Loupe view, with multiple images selected, Shift + Delete will display a dialog asking whether to remove or delete the selected master 

photos from disk or just remove them from Lightroom Classic. 

• Command + Delete (Mac) | Control + Delete (Win) filters on the Reject flag and gives the choice to Delete or Remove. 

• Option + Delete (Mac) | Alt + Delete (Win) bypasses the dialog, removing photo(s) from the Lightroom Classic catalog (leaving the image(s) 

in the original location on disk).

• Command + Option + Shift (Mac) / Control + Alt + Shift (Win) deletes photos from Lightroom Classic and places them in the Trash (Mac) | 

Recycle Bin (Win) while bypassing the warning dialog box. Be careful, you can’t undo this action - if you accidentally Delete a photo, you 

will need to use the operating system to find the photo in the Trash (Mac) | Recycle Bin (Win) and manually and move it where you want it. 

16. Collections
• While Folders represent the physical location of your files in Lightroom Classic, Collections are used to combine groups of images together 

“virtually” without ever moving the original images from their Folders nor duplicating the images on the hard drive. For example, I might have 

twenty Folders, each one containing landscapes from different location shoots. I can create a Collection and add my favorite photo(s) from 

each shoot in order to show to a client, sync with Lightroom mobile, post on my portfolio etc. In addition, you can create multiple collections, 

add multiple images to each collection, and even add the same images to multiple collections. If you make changes to an image, the changes 

are automatically updated across Collections.

• Quick Collection (in the Catalog panel), was designed to create a temporary collection of images. 

 - Tap “B” to add image(s) to a Quick Collection. Tap “B” again to remove the image(s).

 -  Command + B (Mac) | Control + B (Win) displays the contents of a Quick Collection. Tapping it again to return to your previous location. 

 - Command + Shift + B (Mac) | Control + Shift + B (Win) removes all images from the Quick Collection. 

 - Command + Option + B (Mac) | Control + Alt + B (Win) converts  a Quick Collection to a Collection..

• Collection Sets

 - In order to organize your collections, use the plus (+)  icon on the Collections panel header and select Create Collection Set, name it, and then 

drag and drop your Collections and Smart Collections into the Set. 

 - Clicking on a Collection Set will display ALL of the images within ALL of the Set’s collections. 

• Collections are user defined - drag and drop to add any image to a collection.

 - To create a new Collection, click the plus (+) icon on the Collections panel and select Create Collection or, use Command + N (Mac) | Control + N (Win).

 - Right -click (or Control -click on Mac) on  the Collection Set (in the Collections panel), that you want the new collection to be contained within, and 

choose Create Collection (Lightroom Classic will automatically choose the correct Collection Set in the Location area of the Create Collection dialog).

• Smart Collections are based on search criteria specified in the Smart Collection dialog and constantly search your entire catalog, dynamically 

adding or removing any photograph that meets (or doesn’t meet) the criteria set. 

 - It’s worth taking a few moments to look through the different smart collection criteria as Smart Collections can be very powerful.  For example, 
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creating a Smart Collection with the rules set to Copyright > Is > Unknown, finds any images that are missing a copyright. Likewise, setting the 

rule to Keywords > Are Empty, finds any images that haven’t had keywords applied. And, choosing a Capture Date > is in the last > 6 > months in 

combination with Rating > is greater than or equal to > three stars, finds my best images from the past six months. 

 - To further refine the search criteria for a Smart Collection, hold Option  (Mac) | Alt (Win) while in the New Smart Collection dialog. The plus (+) 

icon  will change to a hashtag/pound sign. Click the hashtag/pound sign to add to add additional rule options. 

 - Right -click (or Control -click on Mac) a Smart Collection to Import/Export Smart Collection settings.

• Right -click (or Control -click on Mac) on a Collection Set (in the Collections panel) to create a Collection/Smart Collection/Collection Set within 

that set (Lightroom Classic will automatically choose the correct Collection Set in the Location area). 

• Click the + icon on the Collections panel header to sort collections by Name or by Kind.

• To quickly create a collection from a folder of images in Lightroom Classic, drag the folder  from the Folders panel into the Collections panel. 

If you drag a folder that contains subfolders, Lightroom Classic will create a single Collection including all of the files in the parent folder and 

all subfolders. 

• To duplicate a Collection that’s loose (not in a Collection Set), Option -drag (Mac) | Alt -drag (Win) until a highlighted line appears between 

two items, and release.  To duplicate a Collection within a Collection Set or to duplicate the collection into a different Collection Set, Option 

-drag (Mac) | Alt -drag (Win)  the Collection on top of the Collection Set icon (a green circle with a white plus appears) and release.

• When in the Collections panel, tap the Delete key to remove the file(s) from the collection.

 - Command+ Shift + Option + Return (Mac) | Control + Shift + Alt + Backspace (Win) removes an image from a Collection and moves the image(s) 

to the Trash (Mac) | Recycle Bin (Win).

• When creating a collection, enable “Set as Target Collection” (in the Create Collection dialog). Tapping the “B” key will automatically add the 

selected image(s) to the Target Collection.  

 - After creating a collection, or to change the Target Collection, right -click (or Control -click on Mac) on a collection and choose “Set as Target 

Collection”. 

 - Enable Caps Lock to auto advance to the next image while adding to the Target Collection.

• To quickly find a Collections (especially those that might be burred deep within your hierarchy of Collections and Collections Sets), click in 

the Filter/Search bar at the top of the Collections panel and start typing the name of the Collection.

• Assign Color Labels to Collections, Smart Collections, and Collection Sets by right -clicking (or Control -clicking on Mac) on ) the collection 

and selecting  “Add Color Label” from the  context sensitive menu. Then, click the search icon (or the downward pointing chevron) in the 

Collections Panel’s Filter bar to filter Collections based on the labels. To remove a color label, right -click (or Control -click on Mac) and select 

“None” from the “Add Color Label” option.

• Right -click (or Control -click on Mac) a collection to export the Collection as a Catalog.

• Stacking is available in Collections (Photo > Stacking).

• Click the empty well to the left of a Collection to syncs images, making them accessible on mobile devices and within browsers.  Click the 

search icon (or the downward pointing chevron) in the Collections Panel’s Filter bar to filter Collections based on Sync. 

• In Grid View, click on the Collection badge in the image thumbnail to quickly select the collection.

• In Grid view, tap Delete (Mac) | Backspace (Win) to remove an image(s) from a collection. In Loupe view, with multiple images selected, tap Delete 

(Mac) | Backspace (Win) to remove the most selected image from the collection. Add Shift to remove all selected images from the collection.  

17. Custom Sort Orders 
• Rearranging your images into a custom sort order is a great way to create a sequence or arrange files before they are renamed. However  

custom sort orders depend on folder hierarchy. If a folder contains subfolders, a custom sort order is not possible unless the option to “Include 

Items from Subfolders” is disabled. If this is the case, instead of moving images from their original folders, select the images, place them into 

a collection and reorder as needed.  Note: Custom Sort orders are not available for Smart Collections.

18. The Painter Tool
• Command + Option + K (Mac) | Control + Alt + K (Win) selects the Painting tool. Choose an attribute (such as keywords, labels, ratings, target 

collection etc.) from the list, then click on an image thumbnail in the Grid view to apply that attribute. Click -drag across multiple thumbnails 

to quickly apply the attribute to multiple images.

• Option -click (Mac) | Alt -click (Win) with the Painter tool to remove the attribute. 

• Tap Escape to dismiss the Painter tool.

• After setting the Painter tool to Paint using Keywords, the tool remains “loaded” with that keyword - even after you have put away the tool. 
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Shift + K will apply the “Loaded” keyword to a selected image(s). Tap Shift + K again to remove the keyword(s).

• Command + Option + Shift + K (Mac) | Control + Alt + Shift + K (Win) displays the Set Keyword Shortcuts dialog. Entering a keyword here is 

the same as  changing the keyword for the Painter tool in the Tool bar.   

19. Quick Develop
• The large and small arrow buttons in the Quick Develop panel make the following changes: 

 - Exposure -  1/3 stop, 1 stop

 - Contrast, Highlights, Shadows, Blacks, Whites, Saturation, Vibrance - 5, 20

 - The Temperature and Tint sliders are dependent on the file format. When working with JPEG and Raw files, the changes are in increments of 5 

and 20. However, for raw images, the increments for Temperature and Tint are being calculated in relative percentage terms.

• Shift -click the arrow button in Quick Develop to add only 1/2 of the amount of adjustment.

• Option (Mac) | Alt (Win) toggles the Clarity slider to Sharpening and Vibrance to Saturation.

• Changes made in Quick Develop are relative - unlike the Develop module where changes are absolute. For example, lets say that yesterday I 

modified a number of images using the Develop module and each image needed to have it’s exposure slider set to a different amount. But 

today, all of the images appear 1/3 of a stop underexposed.  If I were to add +1/3 of a stop to one of the images in the Develop Module (that 

perhaps you had already increased by 1/2 stop ( or +.5) yesterday), the Exposure slider would read +.83 (.5 + .33 = .83). Using the Sync com-

mand in the Develop Module to apply that change to other selected images, will NOT add +1/3 (.33) of a stop to each already manipulated 

image - instead it will change all of the other image’s exposure value to the same (absolute) exposure value of the image being “Synced” 

(+.83). If, however, I select those images in the Grid view and, using the Quick Develop panel, click the single arrow next to Exposure (to add 

1/3 of a stop), Lightroom Classic would add +.33 (a relative amount)to all images. 

• When the Quick Develop panel is closed, you can still apply presets using the Custom drop down menu in the panel header.

• In Grid view, click the Sync Settings button to apply Quick Develop edits (and/or edits made in the Develop module), to all selected images. 

(In the subsequent Synchronize Settings window, choose which settings to sync then, click Synchronize.)   

• While in Loupe view, with multiple images selected, click the “light switch” toggle on the Sync button to enable Auto Sync. With Auto-sync 

enabled, any edits (Quick Develop, keywords, metadata etc.) are applied to all selected images (not just the one previewed in Loupe view). 

• To make a varying series of images appear more “consistently” exposed, select the images (making sure that the most properly exposed image 

is the “most selected”, and choose  Settings >March Total Exposures” Command + Option + Shift + M (Mac) / Control + Alt + Shift + M (Win) 

in the Library and/or Develop module. This command will look at the overall brightness and contrast (as well as some additional in-camera 

settings such as ISO and shutter speed settings) and attempt to match the series to the most selected image.

20. Keywording Panel
• Command + K (Mac) | Control + K (Win) will highlight the Keyword text entry field.

• Command + Shift + K (Mac) | Control  + Shift + K will highlight the larger, Applied Keyword box. 

• Command + right arrow (Mac) | Control + right arrow (Win) moves to the next image while keeping the keyword field highlighted.

• Easily import/export keyword lists using Metadata > Import/Export Keywords.

• If a photo already has a keyword applied, you can click the Keyword badge (in Grid view) to highlight the Applied Keyword box. 

• Lightroom Classic displays nine keyword “suggestions” based on existing keywords as well as capture time proximity. 

• When adding keywords, Lightroom Classic offers suggestions to auto-complete as you type. To disable this feature, choose Catalog Settings 

> Metadata and uncheck  Offer Suggestions from Recently Entered Values”  You can also choose to Clear All Suggestions List at any time.

• Creating keyword hierarchies allows you to apply more than one keyword at a time.

• Create custom keyword sets by selecting Metadata > Keyword Set. Once created, custom sets can be accessed via the Keywording panel 

(use the drop-down menu next to Keyword Set to select your set). Keyword sets can be created and edited here as well. Lightroom Classic 

supports up to 9 keywords per set.  Benefits of creating custom Keyword Sets include:

 - 1) Keywords sets always list the keywords in the same order (making them easy to find) and they are always available. 

 - 2) Keyword sets can contain keywords that aren’t used often and therefore aren’t likely to appear in the Keyword Suggestions list. 

 - 3) Option + 1-9 (Mac) | Alt + 1-9 (Win) applies keywords in a set. Holding down the Option (Mac) | Alt (Win) key displays  the numeric shortcuts 

next to the keyword (they are optimized to be used with an extended keyboard). 

• There are a few character that you can not use as keywords including Commas, semicolons, asterisk ( * ) and pipes ( | ), as they are used to 

delimit keyword lists. Nor can they start or end with a space or tab character.

• To apply keywords using the Painter Tool, see the section on The Painter Tool.
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21. Keyword List Panel
• Click on the keyword (or on the arrow to the right of the keyword) to filter based on that keyword.

• Use the disclosure triangle next to the search feature to reveal the ability to filter on All, People, or Other (not people). 

• To correct a misspelled keyword, double click on the keyword in the Keyword List panel and correct the spelling in the Edit Keyword Tag 

dialog. Clicking save will update the keyword on all images that have that keyword applied. 

• To prevent a keyword from being exported with the file, double click on the keyword in the Keyword List panel and uncheck Include on Export. 

Likewise, you can choose whether or not to Export Containing Keywords, Export Synonyms, and designate Person keywords. 

• To apply several keywords to an image  with a single click, you can create a keyword hierarchy. While you can create each keyword separately 

using the Keyword List panel, and then drag and drop the keywords to nest them (creating the hierarchy), it can be much easier/faster to 

create a keyword list using a text editor. These lists can be imported into Lightroom Classic using Metadata > Import Keywords. To create a 

hierarchical list, use tabs to designate the primary (parent) and secondary (child) category(s). For example:
 	 New Mexico

 		  White Sands National Park

 			   Plants

 			   Animals

• Once applied to images, hierarchical keywords are represented as: New Mexico > White Sands National Park > Plants in the Keywording panel. 

You can also create a hierarchy by typing New Mexico > White Sands National Park in the Keywording panel. Note: it can also be written as: 

White Sands National Park < New Mexico - they both result in the same keywords applied, with New Mexico as the parent and White Sands National 

Park as the child  (notice that the “>” is changing direction between the two examples). 

• To share keywords with different machines/peers, choose Metadata > Export Keywords.

• To remove unused keywords from the keyword list, choose Metadata > Purge Unused Keywords.

• To find images with specific keywords applied within a selected Folder/Collection, use the shortcut Command + F (Mac) | Control + F (Win) 

to enable the Text filter. Next to Text, choose Keywords from the drop-down list and type in the desired keyword.

 -  To further refine the filter, choose from Contains, Contains All, Contains Words, Doesn’t Contain, Starts With or Ends With. 

 - Add an exclamation point (!) before any word to exclude it from the results. 

 - Add a plus sign (+) before/after any word to apply the Starts With/Ends With rule to that word. 

 - Note: the Keywords drop down menus are “sticky” (settings stay selected until you change them).

22. Metadata Panel
• If you have forgotten to apply a metadata template when importing images into Lightroom Classic, you can apply it in the Library Module. To 

do so, select the images in the Grid view, and choose the desired template from the Preset drop down in the Metadata panel. This is not only 

a good way to add a “forgotten” metadata template but also to assign a more image specific template to a subset of images. For example, 

you may have slightly different templates to apply different “Image Usage Rights” or other information to a subset of images. Note: in the Edit 

Metadata Presets dialog, a blank metadata field with a “check” in the right hand column will overwrite (eliminate) existing data in that field when 

the metadata preset is applied. I find this feature useful when I need to remove all of the metadata that I have previously applied to images so that 

I can start a demonstration with a “clean” set of photographs.  

• To customize the default Metadata Panel, click the Customize button to access the Customize Metadata Default Panel dialog. Then, use the 

check-boxes to toggle the visibility of  the desired metadata fields. Click the Arrange button to rearrange the order of metadata fields.

• By default, with multiple photos selected, Lightroom Classic displays the metadata for the target photo.  Use the Target Photo | Selected Photo 

option at the top of the Metadata panel to show the metadata for either the Target Photo or for all Selected Photos.

• To increase performance, when editing metadata for large volumes of images, use the Page icon on the Metadata panel to toggle Edit-Only 

mode. In Edit-Only mode, all fields that are not editable are hidden (making it easier to find and edit the desired metadata fields). One word 

of caution — In Edit-Only mode, Lightroom Classic doesn’t the load metadata values from the selected file(s) into the metadata fields in the 

Metadata panel. This means that if, for example, you have an image (or multiple images) selected and the image(s) have metadata applied, 

you will not see it in the metadata field and, if you enter new metadata into the field, Lightroom Classic will replace any existing metadata.

• Click the arrow icon to the right of a metadata field to show options for that field. For example, clicking the button with the arrow to the right 

of the ISO Speed Rating filters by ISO, clicking on the  button to the right of the Date Time Original automatically filters by date, and clicking 

the button with the arrow to the right of Cropping moves to the Develop module and selects the Crop tool.

•  Option -click (Mac) | Alt -click (Win) the GPS Map Location arrow to go to Google Maps in your default browser.
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• To have Lightroom look up GPS coordinates and provide city, state, and country suggestions, select Catalog Settings > Address Lookup 

and enable “Lookup city, state, and country of GPS coordinates to provide address suggestions” and “Export address suggestions whenever 

address fields are empty”.

• Information added to the Description field in Photoshop’s File Info will appear in the Caption field in Lightroom Classic.

• Select Large Caption view from the Metadata Set drop down menu (in the Metadata panel header) when adding long captions to images.

• Command + right arrow (Mac) | Control + right arrow(Win) moves to the next image while keeping the Caption field highlighted.

• Option + Enter (Mac) |  Alt + Return (Win) will set a line break in the Caption field.

• Click Title (or Caption, Copyright etc.) to reveal and apply recently used metadata from the list. To clear the list, choose Catalog Settings, 

Metadata and disable “Offer suggestions from recently entered values”. 

• When you add metadata using the Metadata panel, the information (such as Captions and Titles) can be picked up and displayed in many 

of the output modules. If, however, you add metadata in the output modules (typing a caption under a photo cell in the Book or Slideshow 

module for example), the metadata will be saved with the specific book or slideshow (and will not be saved within the individual files).

• In the Edit Metadata Presets dialog, a blank metadata field with a “check” in the right hand column will overwrite (eliminate) existing data 

in that field when the metadata preset is applied. I find this feature useful when I need to remove all of the metadata that I have previously 

applied to images so that I can start a demonstration with a “clean” set of photographs.

• To apply metadata (or keywords, quick develop settings etc.) to multiple images, select them in Grid view and make the desired changes. If 

you’ve already entered the metadata for one image and want to apply the same metadata to others, select the additional images and click 

the Sync Metadata button.

• To apply metadata (or keywords, quick develop settings etc.) to multiple selected images when NOT in Grid view (for example when in Loupe, 

Compare, or Survey view), click the “light switch” next to Sync to enable Auto Sync. I find Auto Sync especially useful when using Survey mode. 

For example, lets say I start with 10 images and then remove the less important ones until I only have 4 left. If I want to flag, rate or label all 

four of those images at one time, without leaving Survey mode, I enable Auto Sync, apply the flag/rating/label and whatever I do to one, is 

done to all. Just don’t forget to flip off Auto Sync when you are finished.

• You can filter and/or search images based on their Metadata status using the Filter bar at the top of the Grid view (use the pull-down menu 

at the top of a column to access Metadata). Images will be assigned one of several different statuses including Changed on Disk, Conflict 

Detected, Has Been Changed, Unknown and/or Up to Date). The most common reason that the  Metadata for an image is not “up to date” is 

if changes are made to the image in another application such as Adobe Bridge/Camera Raw/Photoshop.

23. Editing Capture Time
• Use Metadata > Edit Capture Time to shift or change the time stamp on an image(s) (when changing time zones for example). 

• To write those changes into proprietary raw files (.nef or .crw for example), before making the changes, choose Catalog Settings > Metadata 

> Write Date or Time Changes into Proprietary Raw Files (this is the only occasion when Lightroom Classic will actually write changes to the 

proprietary file).  

• Lightroom Classic can display up to three different dates for a file in the Metadata panel: Date Time Original, Date Time Digitized and Date 

Time. Set the Metadata panel’s preset to EXIF to display them all. Here’s the explanation of when and why you might need these different dates:

 - 1) Date Time Original - This is the moment in time that is shown in the picture.  In other words, if you were at a new year’s eve party last year and 

took a picture at one minute before midnight, the Date Time Original of that picture is 12/31/2016 11:59 PM.

 - 2) Date Time Digitized - This is the moment in time at which the picture was committed to digital form.  For photos from a digital camera, this 

will always be identical to Date Time Original.  For film, it wouldn’t be.  For example, if you’d taken that new year’s eve picture on film, then waited 

exactly six months to scan (i.e., digitize) the film the Date Time Original would still be 12/31/2016 11:59 PM, but the Date Time Digitized would be 

6/30/2017 04:59 PM.

 - 3) Date Time - This is the file creation date.  Again, for a picture from a digital camera that you haven’t mucked with, this will be identical to the 

previous two fields.  But if you generate a new file from the picture (using covert to DNG, or via other means such as creating a PSD by editing in 

Photoshop) then this field will show the date on which the new file was created.  In other words, if you edited your new year’s eve picture in Photo-

shop at noon today, generating a new PSD in the process, the Date Time for the new file would be today’s date 12:00pm.

 - For most ordinary people shooting with a digital camera, the only field they care about is Date Time Original, and the only reason to ever edit 

it is if the clock on their camera was set incorrectly for some reason when they took the picture.  For example, if you’d traveled from California to 

New York for that new year’s party, and forgot to adjust your camera’s clock to account for the time zone change, then that picture you took would 

show a Date Time Original of 12/31/2016 8:59 PM.  Since you know that’s not correct, you would probably want to edit the capture time and use 

the “Shift by a set number of hours” option to move the Date Time Original field ahead by three hours.
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24. The Tool Bar
• “T” toggles the visibility of the tool bar.

• Customize the Tool Bar options by clicking on the downward facing triangle and select the desired options from the list.	

• Click the a/z (sort direction) icon to sort ascending/ descending or vice versa.

25. People View
• “O” enables People View

• Toggle Face detection on/off in the Activities Center (access the Activities Center by clicking on Identity Plate).

• “S” expands or collapses a selected stack in People View. Long press expands until you let go, short press expands or contracts.

• Shift + O activates the text field to name when a single face is selected in the Unnamed section.

• Option (Mac) | Alt (Win) scrubbing over a  stack will scroll through the images in the stack (previewing all of the faces inside the stack).

• Right -click (or Control -click on Mac) on any keyword and choose “Put New Person Keywords Inside This Keyword” to set it as the default parent 

keyword for all new Person keywords. If you convert this parent keyword, all the children keywords will also be converted to Person keywords.

• Right -click (or Control -click on Mac) on a keyword and select “Edit Keyword Tag” to choose if a Person keyword should be included on Export. 

The Export dialog also has an option to Remove Person Info (to prevent the person keywords from being included on export). 

26. PhotoMerge — HDR
• For best results, in the Lens Correction panel, enable Remove Chromatic Aberration and Enable Profile Corrections to individual images before 

running Photo > PhotoMerge > HDR.

• Control + H (Mac and Win) displays the HDR Merge Preview window.

• Option + Shift + H (Mac) | Alt + Shift + H (Win) bypasses the dialog and creates a HDR image based on the last used PhotoMerge settings.

• Enable Auto Align if there was camera movement between the sequence of exposures (if the images were taken without a tripod for example). 

• Enable Auto Settings to automatically enhance the combined exposures (Auto Settings applied in the HDR Merge dialog, can be modified/

removed from the resulting file in the Develop module’s Basic panel after merging – without any loss of quality.

• Enable Deghost if there was movement within the photo between the sequence of images (blowing leaves, moving cars, people walking 

etc.). “O” toggles the Deghost Amount mask, Shift + O cycles through the mask overlay colors.

• Not all adjustments made to individual images are applied when merging to HDR. The settings that are NOT applied include:  

 - The Tone settings in the Basic panel (Exposure, Contrast, Highlights, Shadows, Whites, and Blacks - as PhotoMerge uses it’s own calculations to 

expand the tonal range).

 - Tone Curve, Local Corrections, Red Eye, Spot Healing, Upright, and Crop.

 - Process Version (The resulting (merged) DNG files will always default to the current Process Version, despite any differing PV settings applied to 

the source images.

• To apply adjustments such as conversions to B/W or Color Grading adjustments (which can be applied during the merge), make sure that the 

image with the adjustments is the “most selected” image before choosing PhotoMerge > HDR.

• Enable Create Stack to automatically stack the source and resulting HDR image. The resulting HDR image appears at the top of the stack. 

• If there are dust spots that occur in the same location in every image (dust on the sensor, for example), you can fix them in one exposure, sync the 

spot corrections to the others, then merge  the files and Lightroom Classic will apply the spot corrections to the source images before merging.

• The merged HDR is a 16-bit floating point image due to the significant (and painful) file size that would result if the HDR merge was 32-bit.  

• Lightroom Classic adds -HDR to end of the file name of the merged HDR making them easy to find using the Text filter. 

27. PhotoMerge — Panorama
• Control + M (Mac and Win) displays the Panorama Merge Preview window.

• There are three different layout projections to choose from:

 - Spherical aligns and transforms the images as if they were mapped to the inside of a sphere. If you’re creating a 360 degree panorama or a multi-

row panorama, especially if you’re capturing the images with a short focal length lens, such as a 24 millimeter lens, then the spherical option is 

going to produce a more natural looking panorama.

 - Cylindrical projects the panorama as if it were mapped to the inside of a cylinder. This projection mode works really well for wide panoramas, 

but it also keeps vertical lines straight.

 - Perspective selects a middle image and then it distorts the other ones in order to match that, often resulting in a bow-tie effect. Really wide pan-

oramas may not work well with this mode due to excessive distortion near the edges of the resulting panorama. 
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• Option + Shift + M (Mac) | Alt + Shift + M (Win) bypasses the dialog and creates a Panorama image based on the last used PhotoMerge settings.

• Boundary Warp reshapes the edges of a panorama to fill the rectangular image canvas. It works very well on organic images. On images with 

straight lines or architectural features, the process of warping the image to fill the surrounding canvas may bend vertical and horizontal  lines. 

• If you have made adjustments to the individual images prior to choosing Photo > Photo Merge > Panorama, not all of them carry over to the 

merged file. The settings that are NOT copied over from individual exposures to the merged panorama are: 

 - Lens Corrections (with the exception of Defringe settings), since the merge tool is changing geometric attributes.

 - Upright, Crop, Local Corrections, Red Eye, and Spot Healing.

• To apply adjustments such as conversions to B/W or Color Grading adjustments (which can be applied during the merge), make sure that the 

image with the adjustments is the “most selected” image before choosing PhotoMerge > Panorama. 

• Fill Edges helps to eliminate uneven edges using Adobe’s Content-Aware Fill technology. The Fill is applied to the resulting raw image so that 

you can still make use of all of the non-destructive raw editing options after merging the image. • Use the nondestructive Auto Crop to remove 

the transparent edges (the crop can be modified/removed from the resulting merged panorama using the Crop tool in the Develop module).

• Enable nondestructive Auto Settings to automatically enhance the colors and tones in the resulting panorama (Auto Settings can be modified/

removed from the resulting file using the Develop module’s Basic panel after merging without any loss of quality).

• Enable Create Stack to automatically stack the source files with the resulting panorama (the merged panorama appears at the top of the stack).

• If there are dust spots that occur in the same location in every image (dust on the sensor, for example), you can fix them in one exposure, sync the 

spot corrections to the others, then merge  the files and Lightroom Classic will apply the spot corrections to the source images before merging.

• Lightroom Classic adds -Pano to end of the file name of the merged panorama making them easy to find using the Text filter. 

• Post-merge, lens profile corrections don’t make any sense to apply to panoramas, so the feature is disabled in the Develop module.

• There is a size limit of 65,000 pixels on the long side of a file or, 512 MP - whichever comes first.

28. PhotoMerge — HDR Panorama
• The Merge to HDR Panorama command first merges the bracketed exposures, then stitches the resulting HDR files as a Panorama.

• Lens Correction Profiles are applied if Lightroom Classic can auto-detect which profiles to use. If Lightroom Classic can’t auto-detect the 

correct profile, an alert appears asking you to apply a lens profile correction for best results. Lightroom Classic always removes chromatic 

aberration as part of the merge.

• Not all adjustments made to individual images are applied when merging to HDR Panorama. The settings that are NOT applied include:  

 - The Tone settings in the Basic panel (Exposure, Contrast, Highlights, Shadows, Whites, and Blacks - as PhotoMerge uses it’s own calculations to 

expand the tonal range).

 - Tone Curve, Local Corrections, Red Eye, Spot Healing, Upright, and Crop.

• If you make adjustments to an individual exposures that can be copied over to the merged file (such as conversion to B/W or Color Grading 

adjustments), make sure that the exposure with the adjustment(s) is the active or “most selected” image before running Merge to HDR Panorama. 

• Check the Create Stack option to automatically stack the source and resulting HDR panorama (the HDR Panorama appears at the top of the stack). 

• If there are dust spots that occur in the same location in every image (dust on the sensor, for example), you can fix them in one exposure, sync the 

spot corrections to the others, then merge  the files and Lightroom Classic will apply the spot corrections to the source images before merging.

• To use the Deghost feature, bracketed exposures must be merged independently (Merge to HDR… ) and then stitched (Merge to Panorama…).  

• Lightroom Classic saves the final Panorama with the suffix HDR-Pano (making them easy to find using the Text filter), and discards the inter-

mediate HDR images.

29. PhotoMerge — Batch Processing
• The Photo Merge commands (HDR, Panorama and HDR-Panorama) support the merging of  “stacks” of images. First, select the images to be 

stacked (for example, three bracketed exposures that need to be merged to HDR), and stack them (Command + G (Mac) | Control + G (Win)). 

Then, select multiple stacks and choose Photo >  PhotoMerge and select the desired Photo Merge option. When more than one stack is 

selected, each stack will be merged individually with the selected merge operation using the “previously used” settings from the dialog. Note: 

the same merge operation will be performed on all selected stacks (Panorama or HDR or HDR Panorama). 

30. Working with Video
• Shift + I sets the in-point of a clip. Shift + O sets the out-point of a clip.

• Lightroom Classic can apply the following changes to video clips using Quick Develop: Color/Black & White Treatment, White Balance, Exposure, 

Contrast, Whites, Blacks, Vibrance (and, holding the Option (Mac) | Alt (Win), Saturation). In addition, Presets can be applied to video clips that 
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change the previous options as well as settings from the Tone Curve, HSL, B/W Treatment, Color Grading, Process Version and Calibration.

• Video clips can be added to the Slideshow module (including control over audio levels for clips vs. music overlays). 

31. Publish Services
• Published Services keep track of changes made to image(s) since last published. Right -click (or Control -click on Mac) and select  “Mark as 

Up-To-Date” if you prefer not to republish after making small changes to images (such as adding a keyword  etc.). 

• Publish Services are not limited to on-line services, they can also be used to save images to the Hard drive (to help keep track of images 

submitted to a client for example).

• Add more Publish Services by clicking the “Find More Services Online...”. 

32. The Develop Module - Interface 
• Tap the “D” key to get to the Develop module from any other module.  

• Option double-click (Mac) | Alt double-click (Win) to move from Grid view to the Develop module (and vice-versa).

• Right -click (or Control -click on Mac) in the gray area surrounding the image preview to change it’s value (lighter or darker). 

• Double click the name of a slider to reset it to the default values. 

• Double click the name of a group of sliders (such as “Tone” or “Presence” in the Basic panel) to reset all sliders in that group to their default values.

• To change the order of the panels on the right side of  the Develop module, right -click (or Control -click on Mac) on the name of any panel 

and select Customize Develop Panel. 

 - Use the grabber handle (the three lines) and drag to reorder the panels. Use the check box to hide/reveal individual panels. 

 - After clicking Save and restarting, Lightroom Classic will display the panels in the new order (as well as toggle the visibility of any checked/

unchecked panels). Note: the keyboard shortcuts to display panels (Command + 1, 2, 3, etc (Mac) | Control + 1, 2, 3, etc. (Win) reflects the current 

custom panel order. 

• Click in any text entry area to enter specific numeric values. Tap the Tab key to move to the next slider. Use the up/down arrow keys to modify 

existing values. 

• A second set of shortcuts are available to change slider values, but for these shortcuts to work, you must click on the name of the slider - not 

the text entry area. Click on the name of the slider, then use the “.” (period) and “,” (comma) to move from one slider to the next and use the 

“+” (plus) and “-” (minus) keys to increase/decrease the slider’s value. Add the Shift key to move in larger increments and the Option (Mac) | 

Alt (Win) to move in smaller increments. 

• For finer control over slider movement drag the edge of a panel to expand it’s width. Option -drag (Mac) | Alt -drag (Win) for greater expansion. 

• All of the editing panels in display a small “eye “icon on the left side of the panel header to indicate active settings (dark grey = no settings, 

light grey = setting applied). 

 - Click and hold the “eye” to hide/show changes made in that panel. Tools in the Develop module (except for the Crop tool) also have this feature 

however the “eye icon” is displayed at the bottom left of the tool’s options or, in the case of the masking panel, the eye icon is at the top left.  

 - Option -click (Mac) | Alt -click (Win) the eye icon next to a panel header to swap from the eye icon to the “light switch” icon. Clicking the “light switch” 

shows/hides the visibility of changes made within the panel whereas clicking the eye icon only toggles the visibility of changes on mouse-down.

• To display a Grid, Guides, or Layout Image overlay while in Loupe view, select View >  Loupe Overlay and select the desired option(s). Command 

+ Option + O (Mac) | Control + Alt + O (Win) toggles the visibility of the selected overlays. 

 - With the Grid overlay visible, Command  (Mac) | Control (Win) displays options for Size and Opacity. Click-drag left/right on Size to decrease/

increase the grid size. Click -drag left/right on Opacity to decrease/increase the grid opacity.

 - With the Guide overlay visible, click -drag on the intersection of the guides to reposition.

 - With the Layout Image overlay visible, Command  (Mac) | Control (Win) drag to reposition, change opacity, and Matte density.

• “I”  cycles through information overlays. What information is displayed is controlled via View > View Options.

• Command (Mac) + [ and ] | Control (Win) + [ and ]  rotates an image 90° CW or CCW.

• Right -click (or Control -click on Mac) in the image area to select Transform > Flip Horizontal or Flip Vertical.

• Shift-drag left/right in the image area to zoom out/in using “Scrubby Zoom”. Scrubby Zoom is limited to the Develop module and GPU accel-

eration must be enabled.

• Icons under each tool in the Develop module indicate which tools have settings changed. If there is a red dot under the Masking/ Healing 

icon(s) it means that there are AI Mask/Healing Spot(s) that need to be updated.
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33. Profiles
• A profile is a set of instructions that is used to render a photograph, converting it from raw camera information into the colors and tones 

that we see. The default profile for raw files in Lightroom Classic is Adobe Color for color images and Adobe Monochrome for Black & White 

images. Click here for more information about profiles in Lightroom Classic.

• Tap the “V” key (in either the Library or Develop Module), to toggle the treatment (profile) from Color to Black and White. 

• Click the Thumbnail icon in the Basic Panel to access the Profile Browser. Hovering the cursor over a profile’s thumbnail displays a preview of 

the profile in the preview area as well as the Navigator panel. To limit the preview to the Navigator panel (which may improve performance), 

hold the Option (Mac) | Alt (Win) while hovering the cursor over a profile.

• Click the + icon at the top left of the Profile Browser to Import and Manage (hide and show) profiles. 

• Right -click (or Control -click on Mac) on the name of a profile group to Expand/Collapse all profile groups, Manage, and Reset Hidden Profiles. 

• Double click a profile thumbnail to simultaneously apply it as well as close the Profile Browser.

•  Some profiles have an Amount slider which can be used to decrease/increase the intensity of the profile (it is up to the creator of the profile 

to define exactly how far the “intensity” can be changed). Note: the Adobe Raw, Adobe Camera Matching, and Adobe Legacy profiles do not have 

an Amount slider. Click here for more information on the Amount Slider and how to create custom profiles using the SDK.

• To add an often-used profiles to the drop down list of Favorites, in the Profile Browser hover the cursor over the profile and click the star icon. 

Click the star again to remove the profile from the Favorites list.

• When saving a preset, choose to include Treatment & Profile to save the profile as a part of a preset.

34. Lens Corrections
• There are separate lens profiles for raw and non-raw files. The Lens Correction panel displays only the profiles available for the file type of the 

selected image. (if you’re working with a raw file, you will see raw-based lens profiles, if you’re working with a JPEG, you will see non-raw-

based lens profiles.) Adobe creates many more raw-based lens profiles available than non-raw-based lens profiles due to the fact that lens 

correction quality for non-raw files (JPEGs, TIFFs, etc.) can be very problematic since the quality results depends on where the JPEG/TIFF came 

from, and how it was previously processed. 

• Some cameras have lens profile support built-in (Micro 4/3 (MFT) lenses and cameras for example, as well as other cameras (Fuji X, Leica Q, 

plus many point-and-shoot models from Canon). If your lens has built-in support, the Lens Corrections tab will display the message “Built-in 

Lens Profile Applied”.

• To achieve even vignetting when cropping images, use the Lens Profile to remove vignetting caused by the lens and the Post-Crop Vignetting 

in the Effects panel to apply additional vignetting. 

•  If you have a unique camera/lens combination or want to make your own custom lens profiles, you can use the Adobe Lens Profile Creator. 

•  Chromatic Aberration is caused by the failure of the lens to focus different colors to the same spot. In one type of chromatic aberration, the 

image from each color of light is in focus, but each image is a slightly different size - this type of Chromatic aberration can be removed by 

enabling the Remove Chromatic Aberration check-box in the Lens Correction panel. Another type of chromatic artifact affects the edges of 

specular highlights, such as those found when light reflects off water or polished metal. This situation usually results in a purple fringe around 

each specular highlight and can be corrected using the Defringe options in the Manual tab of the Lens Correction panel.

 -  Option -drag (Mac) | Alt -drag (Win) the Defringe sliders to display a high contrast preview of the areas being effected.

35. Customizing Raw Default Settings
• Lightroom Classic’s Raw Defaults (Preferences > Presets), provide a much easier and more intuitive way to assign and manage the default 

rendering of your raw files across multiple camera models. For example, you may want to change the default rendering setting (such as apply 

a custom camera profile, change the amount of sharpening, or enable lens profile corrections), on all of the images that you import from one 

camera model, but not from another. The new Raw Defaults enables you to set custom defaults instead of having to first import files and then 

change settings. Click here to learn how to customize Lightroom Classic’s Default Raw Develop Settings.

• ISO Adaptive Presets which allow a single preset to apply different edit settings to different photos depending on their ISO settings. For exam-

ple, you can create an ISO Adaptive Preset that applies different levels of noise reduction or sharpening to high ISO verses low ISO images. 

Creating your own ISO adaptive preset is really only necessary only if you prefer different values than Adobe’s default settings. Click here for 

more information on creating Creating ISO Adaptive Presets in Lightroom Classic.

• Customizing Raw Default settings in either Lightroom Classic or Adobe Camera Raw, defines the settings for both products. 

https://jkost.com/blog/2018/04/lightroom-classic-desktop-april-update-raw-creative-profiles-preset-updates-and-more.html
https://jkost.com/blog/2018/12/using-the-amount-slider-with-creative-profiles-in-lightroom-and-camera-raw.html
https://helpx.adobe.com/x-productkb/multi/lens-profile-support.html
https://jkost.com/blog/2020/02/how-to-customize-lightroom-classics-default-develop-settings-v9.html
https://jkost.com/blog/2020/02/how-to-customize-lightroom-classics-default-develop-settings-v9.html
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36. Transform (Perspective Correction)
• Upright generally works better on raw files compared to non-raw files, because it can take advantage of more metadata (e.g., focal length).

• For best results, enable Lens Profile Corrections and Remove Chromatic Aberration before applying Upright modes. If Lens Corrections are 

applied after making Upright corrections, click the Update button in the Transform panel to have Lightroom Classic redo its analysis of the 

image, and compute a new correction.

• Rotated crops and manual perspective corrections on existing images will usually interfere with Upright corrections. For this reason, selecting 

one of the Upright modes will reset the crop and manual perspective adjustments in the Transform panel (Horizontal, Vertical, Rotate, Aspect, 

Scale, and X/Y Offset controls). Resetting the crop has the benefit of showing the user the maximum amount of image area remaining after 

an Upright adjustment. To preserver these settings, Option + (Mac) | Alt  + (Win) -click when choosing an Upright correction mode. 

• Control + Tab (Mac and Win) will allow you to cycle through the Upright options (Auto/Guided/Level/Vertical/Full).  

• Shift + T selects the Guided Upright tool. 

• “O” shows/hides the Guided Upright Loupe.

• “A” toggles through the Tool Overlay options (Always, Auto, Never).

• In the Upright panel, Transform > Aspect can help remove vertical and horizontal distortions if an image is overly squished or stretched.

• When using the Upright modes to correct perspective in Lightroom Classic, the resulting image is often cropped in order to avoid displaying 

blank areas around the edges. To help retain necessary information from the  original image that would otherwise be cropped use the Scale, 

X Offset, or Y Offset slider in the Transform panel to reposition the image within the canvas. Command + Option -drag (Mac) | Control + Alt 

-drag (Win) repositions the image in the preview area (via the X Offset and Y Offset sliders). Add the Shift key to constrain to horizontal/

vertical directions. 

• When synchronizing files, choose Synchronize Upright Mode to calculate Upright modes independently for each image. Choose Synchronize 

Upright Transforms to synchronize using the exact numeric values.

37. Cropping
• Tap the “R” key to select the Crop tool. Note: this shortcut works in any module. 

• When you first select the Crop tool, click and drag in the image area to set the crop. After the initial crop is created, use the handles to resize 

the crop. Drag within the crop marquee to reposition the crop. 

• Tap Return (Mac) | Enter (Win) to apply the crop and dismiss the tool, (or, double-click in the image preview area).

• Tap Escape to dismiss the Crop tool without applying the crop. Note: if the image was previously cropped, tapping Escape resets the crop to the 

start of editing session.

• Command + Option + R (Mac) | Control + Alt + R (Win) will reset the crop. Note: you don’t have to have the Crop tool selected to use this shortcut. 

• Option -drag (Mac) | Alt -drag (Win) a corner handle of the Crop marquee to crop from the center. Option -drag (Mac) | Alt -drag (Win) any 

midpoint handle of the Crop marquee to crop from the horizontal or vertical center.

• To straighten an image, position the cursor outside of the Crop marquee (the icon changes to a double headed arrow) and click -drag to rotate.

• Click the Auto button (in the Angle area), to have Lightroom Classic perform an auto level (similar to clicking the Level button in the Transform 

panel). Note: this works best when the image has a distinct horizontal vertical.

• Command -drag (Mac) | Control -drag (Win) with the Crop tool to temporarily invoke the Angle tool. Command + Option + drag (Mac) | Control 

+ Alt + drag  (Win) with the Crop tool to temporarily invoke the Angle tool and display a Grid Overlay.

• Use the drop-down menu (next to the Lock icon) to create and save up to 5 custom aspect ratio presets. Note: Crop presets are also available 

in Quick Develop.

• Option + select (Mac) | Alt  + select (Win) an aspect ratio from the Crop tool’s drop-down menu to apply the new aspect ratio and reset the 

crop to the image bounds.

• “X” toggles the orientation of the crop (horizontal to vertical). 

• “A” toggles on/off the Constrain Aspect Ratio lock. 

• When moving through images, Shift + A crops to the aspect ratio of the previously selected photo.   

• By default, the Crop Tool displays an overlay (Tools > Tool Overlay > Always Show). To display the overlay only on mouse-down, choose Tools 

> Tool Overlay > Auto Show.

• Tap “O” to cycle through the different Crop Overlay options. Add the Shift key to change the orientation of the selected overlay.

•  To define which Overlays are shown, choose Tools > Crop Guide Overlay > Choose  Overlays to Cycle.

• In order to visualize how an image might be cropped when a specific aspect ratio (or several aspect ratios) are needed, choose Tools > Crop 

Guide Overlay > Choose Aspect Ratios.  Select as many aspect ratio overlays as desired. 
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• To apply the same crop aspect ratio to multiple images while in the Library module’s Grid view, click the disclosure triangle to the right of 

Saved Preset in the Quick Develop panel. Then, select the desired Crop Ratio from the list. Note: this will crop all selected images to the chosen 

aspect ratio, but it may be still be necessary to reposition the crop on each image individually in the Develop module.

• Right -click (or Control -click on Mac) in the image preview area to access a number of crop-related features including: Reset Crop, Crop as 

Shot, Constrain Aspect Ratio and Crop to Same Aspect Ratio. 

• Cropping in Lightroom Classic only commits to a specific aspect ratio. Image size is determined when exporting or using the output modules.

38. Basic Panel
• Command + U (Mac) | Control + U (Win) applies an Auto Tone correction.

• Shift + double-click on any of the sliders in the Tone area to set them as the Auto option would. This includes Shift-double clicking on the 

“Whites” or Blacks” slider to automatically set blank and white points in the image to extend the dynamic range across the histogram.

• “W” toggles the White Balance Selector tool (tapping “W” once selects the tool, tapping it again puts it away - a useful shortcut if you don’t 

use the auto-dismiss feature).  Escape will also dismiss the tool. Note: Tapping the “W” key in the Library Module will automatically switch to the 

Develop Module and select the White Balance Selector tool.

• Command + Shift + U (Mac) | Control  + Shift + U  applies an Auto White Balance correction.

• While using the White Balance Selector tool, choose Loupe and Auto Dismiss options in the Tool bar.

• The White Balance Selector Tool’s sample area is dependent on zoom level (zoom in to sample a smaller area).

• Shift -double click the Temperature or Tint adjustment sliders to apply Auto Temperature and Auto Tint controls separately from one another.

• The White Balance values displayed for RAW and JPEG files will differ. The Temperature and Tint sliders will display numeric values from -100 

to +100 for JPEG files as opposed to Temperature (2000-50000) and Tint (-150 - +150) values for RAW files.

• Option -drag (Mac) | Alt -drag (Win) the Exposure, Highlights, Shadows, Whites and Blacks sliders to preview clipped values in an image (on 

a per channel basis).

• The Texture slider (available as both a global as well as a local adjustment), can be used to decrease or increase the appearance of  “texture” in 

a photograph while still retaining fine details. Moving the Texture slider to the left will reduce unwanted, medium-sized details (for minimizing 

skin texture or smoothing surfaces for example), while moving the Texture slider to the right enhances medium-sized details in a photograph 

(for intensifying the texture of foliage or hair for example).

• Clarity increases/decreases edge contrast intentionally biased towards the midtones of an image (not full-range or overall contrast). The 

amount of contrast is also applied over a wider radius of pixels (imagine a “thicker” edge) than the Texture slider. Clarity also effects the lumi-

nance and saturation in an image more than the Texture slider (Texture does have “some” effect on them, but not nearly as much as Clarity).

• The Dehaze technology is based on a physical model of how light is transmitted, and tries to estimate light that is lost due to absorption 

and scattering through the atmosphere. When moving the slider, there is very little change in the highlight area (on the right side of the 

Histogram), while the shadows and lower portion of the histogram is clearly being changed. Option -drag (Mac) | Alt -drag (Win) the slider 

to display the black point clipping visualization (clipped areas will appear as black in the image area). Note: for the best results, set the white 

balance for the image before using Dehaze. 

• Saturation is an absolute adjustment. Moving the slider to -100 will remove all color from an image, +100 will fully saturate colors in an image. 

• Vibrance is a relative and biased slider - it increases/decreases the amount of color in an image based on how much color there was to begin 

with and, it adjusts orange, red, and yellow values less than other colors (useful when increasing saturation in blue sky, green grass etc., while 

avoiding most shifts in skin-tones). 

39. Histogram & Clipping Warnings
• The Histogram displays a visual representation of the pixels in your image. You can use the Tone sliders in the Basic panel to move the values in 

the image or drag directly in the histogram to change the values (depending on the value you click and drag on in the Histogram, Lightroom 

Classic moves the appropriate Tone slider (Blacks, Shadows, Exposure, Highlights, and/or Whites).

• The values are measured in 16 bit and are displayed as a percentage (between 0-100%). With Soft Proofing enabled, the histogram displays 

8 bit values from 0-255.

• Option -click (Mac) | Alt -click (Win) the Process Version warning icon in the Histogram panel (the lightening bolt) to update the selected image 

to the current Process Version while bypassing the dialog box. 

• Positioning the cursor over the shadow/highlight clipping icons (the triangles in the upper left/right of the Histogram panel), displays a blue 

overlay where information in one or more of the red, green, and/or blue channels is pure black (0). The red overlay appears where information 
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in one or more of the red, green, and/or blue channels is pure white (255). Click either warning icon to toggle the red/blue overlay (regardless 

of cursor position). Or, tap the “J” key to toggle the visibility of both clipping previews at once. 

• To preview individual channel clipping, Option-drag (Mac) | Alt -drag(Win) the Blacks/Whites sliders. Where the image preview is pure black 

or white, all of the channels are clipped (the various colors represent clipping on a per-channel (or combination of channels) basis). 

• To view the LAB color values of an image (instead of the RGB values), in Develop Module, right -click (or Control -click on Mac) on the Histogram  

and choose Show Lab Color Values. Then, position your cursor over the image preview and the values will be displayed as a LAB color readout.

40. Tone Curve
• There are two curves in the Tone Curve panel: the Parametric and the Point curve. Click -drag up/down on the Parametric curve to lighten/

darken the image or, drag the Highlights, Lights, Darks, and Shadows sliders (below the curve). To change the tonal range affected of any of 

these sliders, reposition the triangles (directly under the curve). To reset the curve, double click on the words “Region”. 

• Click the gray circle icon to toggle to the Point Curve. The Point Curve adjusts the composite image (like the Parametric curve). A maximum 

of  16 points can be added to each curve to make color corrections and/or add creative effects.

•  Click the red, green and blue circle to access and adjust the individual red, green, and blue channels to make color adjustments. 

• For finer control, use the Input/Output text boxes to adjust the value of any selected control point. Or, hover the cursor over a selected control 

point and use the up/down arrow keys to refine the adjustment.

• To delete individual points on the Point Curve, click -drag the point off  the curve.

• Right -click (or Control -click on Mac) in the Point Curve grid area to access additional options including: Reset Channel, Reset All Channels, 

Copy/Paste Channel Settings, Snap to Grid, and Show All Curves.

• To make on-screen adjustments to the either curve, use the Targeted Adjustment tool. Command + Option + Shift + T (Mac) / Control + Alt + 

Shift + T (Win) selects the Targeted Adjustment tool (or click the small, circular icon in the upper left of the panel). Click -drag up/down in the 

image preview with Targeted Adjustment Tool to lighten/darken the value clicked upon.  Escape puts the tool back.

•  To make small adjustments with the Targeted Adjustment tool, try positioning the cursor in the image preview area over the value that you want 

to change. Then (without clicking), use the up/down arrow keys to nudge the curve. Add the Shift key to move the point in greater increments.

• To delete individual points on the Point Cure, click -drag the point off  the curve. To reset the Point Curve, double click on the word “Adjust” 

or  “Point Curve” .  

• To save a custom Curve, use the drop-down menu to the right of “Point Curve” and choose “Save”.

41. Color Mixer
• Mixer — Use the Adjust menu to choose between visualizing the color controls as HSL or Color. The functionality is the same in either mode, 

(the controls are just displayed differently) with one major exception - the HSL panel has a Targeted Adjustment tool. Click the small circle 

icon in the upper left of the panel to select the Targeted Adjustment Tool and click-drag up/down (or left/right) in the image area to increase/

decease the color adjustment.

• To access the Targeted adjustment tool (regardless of which panel is selected): 

 - Command + Option + Shift + H (Mac) | Control + Alt + Shift + H (Win) changes Hue.

 - Command + Option + Shift + S (Mac) | Control + Alt + Shift + S (Win) changes Saturation.

 - Command + Option + Shift + L (Mac) | Control + Alt + Shift + L (Win) changes Luminance.

• With Adjust set to HSL, double click on “Hue”, “Saturation”, or “Luminance” to reset all sliders within the group.

• Option -drag (Mac) | Alt -drag (Win) the HSL sliders or when using the Targeted Adjustment tool (TAT). This makes it easier to see which colors 

are being adjusted in the image.
• Point Color — Point Color allows the selection of color in three dimensions - Hue, Saturation, and Luminance for full 3D color editing (in 

comparison, the Mixer only samples hue). 

• When dragging to make adjustments in the larger Color Field, Shift -drag to constrain the movement to only adjust the Saturation. To constrain 

the movement to only adjust the Hue, Command -drag (Mac) | Control -drag (Win).

• To enable more precise adjustments in either of the Color Fields, Option -drag (Mac) | Alt -drag (Win). This slows the movement of the mouse 

so that you can select smaller increments.

• Option -drag (Mac) | Alt -drag (Win) any of the sliders to quickly see what areas are being affected.  

•  Right -click (Control click on Mac) on a swatch (next to the eyedropper icon) to Delete Swatch or all Delete All Swatches. 
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42. Black & White Conversions 
• To convert an image to black and white, in the Basic panel, set the Treatment to Black & White or tap the “V” key. When the Treatment of an 

image is set to Black & White, the HSL/Color panel automatically toggles to B & W. Note: you can also select a B&W profile using the Profile browser. 

• Click the Auto button to have Lightroom Classic automatically convert the different color ranges to shades of gray.

• Use the sliders on the B & W panel to customize the conversion of color ranges  to greyscale values, or, Command + Option + Shift + G (Mac) | 

Control + Alt + Shift + G (Win) access the Targeted adjustment tool. Click-drag up/down (or left/right) to change color range conversion values.

• Click the words “Black and White Mix” at the top of the B&W panel to reset all values to their default settings. 

43. Color Grading
• To limit refinements within a color wheel to the Hue, drag the solid colored dot (handle) on the edge of the wheel or, Command -drag (Mac) 

| Control -drag (Win) the hollow dot within the color wheel to restrict refinements to Hue.

• To limit refinements within a color wheel to the Saturation, drag the hollow dot within the color wheel (Lightroom Classic  displays a soft 

constraint (spoke) between the center and edge) or, Shift-drag to restrict refinement to Saturation. Dragging the dot far enough away from 

the initially selected spot will break the constraint and enable you to select a different Hue and Saturation.

• Option -drag (Mac) | Alt -drag (Win) the dot will move it more slowly, enabling finer adjustments to both Hue and Saturation. Note: Fine 

Adjustment mode does not use the soft-constraint. 

• The Luminance Slider—Drag the Luminance slider (beneath each color wheel) to darken/lighten each color range. Lightening the Shadows 

and darkening the highlights enables color to be added to the black and white pixels in an image. Note: while Luminance changes can be 

applied to an image even without applying a color tint, there are more sophisticated controls in the Basic panel for adjusting tones (for example, 

recovering shadow and highlight information). The Luminance  controls are intended to make color grading specific changes and are optimized to 

adjust the color tinting ranges as changes are made to the Blending and Balance sliders. 

• The Balance Slider—Use the Balance slider to shift the range of values that define the shadows/midtones/highlights. For example, if you 

apply a blue tint to the shadows and want that tint to extend farther into the midtones/highlights, move the Balance slider to the left. If you 

apply a yellow tint to the highlights and want that tint to extend farther into the midtones/shadows, move the Balance slider to the right.

• The Blending Sliders—Use the Blending slider to determine the amount of color blending (crossover/overlap) between the tints assigned 

to the shadows/midtones/highlights. With blending set to 0, there is a small amount over overlap to avoid abrupt transitions but each color 

should remain “pure”. With the slider set to 100%, the color tints will overlap (crossover) and create additional colors between shadow/mid-

tones, and highlights. Note: Without the blending slider, it would be difficult to control how color is added in the midtones (a lower blending value 

enables the midtone color to stand on its own).

• Option -drag (Mac) | Alt -drag (Win) the Blending slider to temporarily boost the saturation to 100, allowing you to quickly see how the tints 

are mixing as you adjust the Blending. 

• To view individual (larger), color wheels, click the Detail View Color Wheel icons at the top of the Color Grading panel. While in Detail View:

 - Click the “peek-a-boo” color wheels on either side of the panel to move from one color wheel to another).  

 - While hovering the mouse over the Color Wheels, hold Option (Mac) | Alt (Win) to adjust the Hue using the left/right arrows.

• While hovering the mouse over the Color Wheels, hold Option (Mac) | Alt (Win) to adjust the Sat using the up/down arrows.

• Use the Global color wheel to apply a color tint (and adjust luminance values) to an entire image or, to apply a tint in conjunction with three-

way adjustments. This can be helpful when you like the effect that you have achieved using the other color wheels, but want to increase/

decrease the global Hue/Sat/Luminance. Click the color swatch to select from the default colors or click -drag with the eyedropper to select 

a color.  Note: the Blending and Balance sliders have no effect on the toning applied by the Global wheel. 

• Double click within a Color Wheel to reset the Hue and Saturation. 

• Double click “Adjust” to reset all sliders. Or, right -click (or Control -click on Mac) on a color wheel and use the context sensitive menu to reset 

the color wheel you clicked on, reset all three-way color wheels and/or reset all three-way color wheels plus the Global color wheel.

• Right -click (or Control -click on Mac) on an individual color wheel and use the context sensitive menu to Copy the settings of the clicked 

wheel or paste settings copied from another wheel. To copy and paste all color grading settings, select Edit > Copy choose Color Grading. 

Then, move to the desired image and choose Edit > Paste. Settings in the Color Grading panel can also be saved as part of a Preset.   

• Press and hold the eye icon to toggle the visibility of a single Color Wheel.

44. Detail (Sharpen and Denoise)
• Zoom into 100% to accurately view the effects of sharpening (as well as noise reduction). To quickly preview an image at 100%, click the 

exclamation mark (!) icon in the Detail panel. Note: the preview area within the Details panel must be hidden to display the icon.
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• To preview a smaller portion of the image in the Detail panel at 100% while viewing a different zoom view in the preview area, click the dis-

closure triangle to the right to the word Sharpening. Then, select the Adjust Detail Zoom icon ( the small square icon), and click in the image 

preview area to display in the panel at 100%.

• The Detail and Masking sliders suppress sharpening in the lower contrast areas of an image.  As a rule of thumb, the Detail slider is better at 

suppressing sharpening in high-frequency images such as landscapes while the Masking slider is better when working with portraits.

• Option -drag (Mac) | Alt -drag (Win) any of the Sharpening sliders (as well as the Luminance sliders in Noise Reduction), displays a greyscale 

preview of the slider’s effect. Previewing the edges of the masks (the Detail and Masking sliders), is helpful in determining which option is 

best for the image that you’re working on.  

• Click the Denoise button to remove noise using AI. There are several ways to access Denoise:

 - Click the Denoise button in the Detail panel.

 -  In the Library or Develop module, select Photo > Enhance. 

 -  Rt-click in the image area and select Enhance from the context sensitive menu.

 - Use the keyboard shortcut Control + Option + I (Mac) | Control + Alt + I (Win)

• When applying Denoise, the resulting file will be saved as a new DNG and the file name is appended with “-Enhanced-NR”.

• Denoise carries over any enhancements made to the source image. However, I would suggest that you apply Denoise early in your workflow 

so that you’re making adjustments on the cleanest file possible. Otherwise, enhancements that you’ve made (Sharpening and Texture for 

example), may need to be revisited after running Denoise.

• To batch process images, select them in the Filmstrip and choose Denoise to adjust the Amount slider in the Enhance dialog.  Or, press Option 

(Mac) | Alt (Win) and click the Denoise button to apply Denoise to all selected images without displaying the Enhance dialog (Denoise will 

apply the same Amount value as the previous time Denoise was applied).

• You can’t apply Denoise on an image more than once, although you can return to the original raw file to apply Denoise using different settings. 

• If the resulting image looks too smooth after running Denoise, use the Effects panel to add Grain.

• Use the Manual Noise Reduction sliders to reduce (or even remove) noise. To remove low-frequency color mottling (small clumps of magenta 

or green areas in an image for example), increase the Smoothness slider in Noise Reduction. 

45. Lens Blur (Early Access)
• Lens Blur can automatically generate a synthetic depth map based on the content of an image to change the focus plane and create a “narrow” 

or “shallow” depth of field in an image.

• Select the Point/Area Focus icon and click in the image area that you want to be in focus. Or, drag the Focal Range bar.
Reposition the rectangle within the Focal Range bar to change the focal area.   
Drag either edge of the rectangle to contract or expand the focal range.

• Option -drag (Mac) Alt -drag (Win) with in the Focal Range bar to preview Visualize Depth

• To reset the focal range to the automatically generated depth map, double click anywhere in the Focal Range bar or select the Subject Focus Icon

• The When using the Refine Blur/Focus Brush:

 - Tap (or hold) the left/right bracket key to decrease/increase Refinement brush size. Add the Shift key to decrease/increase the Feather amount.

 - Flow controls the speed at which adjustment is applied. Tap a numeric key to add the percentage of the tapped number: 1 = 10%, 2= 20% etc. 

and 0 = 100%. Tapping two numbers quickly will give you that exact amount: 5 + 4 = 54%.

 - Hold Option (Mac ) | Alt (Win) to toggle from between “adding to” and “subtracting from” the refinement area.

 - Shift  constrains the Refinement brush to a horizontal or vertical line. Or, click once with the brush, then hold the Shift key and click again and 

Lightroom Classic will connect the two paint strokes with a straight line.

 - To end one painting session and start a new one, click the plus icon. This enables different areas in an image to have differing amounts of blur/

focus refinement applied. 

• If a photo has a depth map from the camera (for example, images taken in Portrait mode on an iPhone) Lightroom Classic will use the depth 

map created by the device by default. If you prefer Lightroom Classic to create a synthetic depth map, click the three dots that appear with 

images that contain depth maps and deselect “Use Device Depth”.

46. Effects
• There are three Post Crop Vignette Styles:

 - Highlight Priority - enables highlight recovery but can lead to color shifts in darkened areas of a photo. It is suitable for photos with bright image 

areas such as clipped specular highlights and behaves more like a traditional exposure burn.
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 - Color Priority - minimizes color shifts in darkened areas of a photo but cannot perform highlight recovery.

 - Paint Overlay - similar to an overlay of black or white paint.

• Both Highlight Priority and Color Priority styles include a Highlights slider. Increase the slider’s value to reintroduce contrast in the highlights 

(and avoid muddy areas in images). The sliders effect is most noticeable if the vignetting is applied over bright areas such as highlights in a sky. 

47. Masking and Local Adjustment Tools
• Shift + W opens the mask settings panel (regardless of what module is active).

Common to all masking tools:

• Use the grabber handle to reposition the masking panel in the image area or drag it into the right hand panel to dock it with the mask settings. 

• After creating an initial mask, tap “N” to create a new mask of the same type as the currently selected component. Use the Shift key to add a 

new Brush, Linear Gradient, or Radial Gradient component and Option (Mac ) | Alt (Win) to subtract a component. For example, Shift + K adds 

a brush component to the current mask, and Option +K (Mac ) | Alt +K (Win) subtracts a brush component from the current mask.

• Hold Shift to toggle the Add and Subtract buttons in the masks panel to Intersect or, use the More Options icon (…) to select the Intersect 

Mask With command. Note: Intersect is the same as creating a mask component in Subtract + Invert mode. 

• Press the Delete key to delete the selected mask (or the selected mask component) or, click the More icon (the three dots) and choose “Delete 

(xxx)” or Delete All Masks. 

• Use the Invert check-box in the mask settings panel to invert a mask component or, tap the ‘ (apostrophe) key.

• By default, the adjustment sliders are reset for each new adjustment. To prevent the current settings from being reset when adding additional 

masks/components, uncheck the “Reset sliders automatically” option at the bottom of the mask settings panel.

• After making changes to the adjustment sliders, drag the Amount slider  left/right to decrease/increase the relative effect of all adjusted sliders 

or, Option -drag (Mac) | Alt -drag (Win) left/right on a pin in the image area to increase/decrease the amount.

• “H” toggles the visibility of mask pins and tool overlays. 

• “O” toggles the visibility of the selected Mask Overlay (displaying the mask overlay can make it easier to see areas the areas that are included/

excluded from the adjustment in order to make refinements to the mask). Shift + O cycles through mask overlay colors (red/green/white/black).

• To temporarily display the mask overlay, hover the cursor on top of the adjustment tool’s pin in the image area or over the mask thumbnail in 

the Masks panel. When a mask contains multiple components (brush + graduated filter for example), hovering the cursor over the individual 

component’s mask will display the mask for that specific tool while hovering the cursor over the composite mask’s thumbnail will display the 

mask created by combining all of the individual components (tools) with in the mask.  

• When Show Edit Pins is set to Selected, hold the “S” key to temporarily display the pins for unselected masks. Click on a Mask’s pin in the image 

area to quickly select another mask (without having to use the Masks panel).	

• Command + Option -drag (Mac) | Control + Alt -drag (Win) the adjustment pin to duplicate the adjustment. 

• To reuse settings applied to local adjustment tools, save them as a preset. At the top of the adjustments (to the right of the word “Effect”, click 

Custom (or the name of the currently selected preset), and  choose “Save Current Settings As New Preset” from the drop-down list.

• Click the Color swatch (the rectangle with an x through it at the bottom of the Mask Settings panel) to choose a color from the Color Picker. 

To select a color from the image, click in the Color Picker and, continuing to hold the mouse down, drag the eyedropper over the image 

area to choose a color from the photo. Note: applying color with a local adjustment tool is similar to adding a color wash (similar to a traditional 

hand colored look), not an opaque paint stroke (as that would obscure the photograph). Double click the word “Color” to reset the color swatch.

• When increasing the Shadow slider, it might be advantageous to also increase the Noise (reduction) slider to help suppress noise. 

• Toggle the visibility of all masks, use the “light-switch” in the upper left of the Masks panel (or at the bottom of the Mask Settings panel). 

• To prevent the Masks panel from toggling between showing and hiding the panel when edits are made to the image (e.g. brushing, scrubbing 

adjustments, etc.), click the More icon (the three dots) at the bottom of the Masks panel and disable “Auto Hide Masking Panel”.

• Clicking the more icon (the three dots) to the right of a mask’s thumbnail to choose to Update AI Masks, Delete Empty Masks, or Delete All 

Empty Masks.

• To see all of the shortcuts associated with masking click the question mark icon at the top right of the Masks panel.

When using the Brush (K):

• “[“ or “]” decreases/increases brush size. Add the Shift key to decrease/increase the feather (edge softness).

• Flow sets the speed at which the brush applies the adjustment. Lowering the Flow amount enables a slower build up of an effect and can 

reduce the number of individual pins (masks) needed to modify an image as a single mask can apply various amounts of the same adjustment 

in different areas. Use the numeric keys on the keyboard to change the Flow amount. Tapping one number assigns the percentage of the 

tapped number (1 = 10%, 2= 20% etc. and 0 = 100%). Tapping two numbers quickly will give you that exact amount (5 + 4 = 54%).  
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• Density caps the amount of the adjustment that can be applied.

• Hold Option (Mac) | Alt (Win) to toggle between the Brush and the Eraser.

• “/” (forward slash) toggles between Brush A and B. 

•  Tap the ‘ (apostrophe) key to invert the brush mask component. When using any of the AI/ML driven masks (Select Subject, Sky, Background, 

Objects and People), tap the “X” key to invert the selection. 

• Shift -drag constrains the Brush to a straight line. Click once, then shift -click to draw a straight line between clicks. Note: You can change brush 

attributes between the first and second clicks and Lightroom Classic will interpolate between the different settings. 

• Tap “A” to toggle the Auto Mask option. Auto Mask detects edges based on contrast and color to help apply adjustments to a selective area. 

• Lightroom Classic supports pressure-sensitive devices such as Wacom and Microsoft Surface Pro tablets. Pressure applied to the pen affects the 

Flow. Turning the pen over and using the “eraser” side automatically switches the brush to the eraser mode (if your pen supports this feature).

When using the Linear Gradient (M):

• Drag the center pin to reposition the gradient. Shift -drag the center pin to constrain the movement to the horizontal or vertical direction.

• Shift -drag the rotate icon snaps the rotation to 15-degree increments. 

• Tap the ‘ (apostrophe) key to reverse the direction of the mask.

• Option -drag  (Mac) | Alt  -drag (Win) draws the gradient out from the center (in both directions, from the initial click point). 

When using the Radial Gradient (Shift + M):

• Drag the center pin to reposition the gradient. Shift -drag the center pin to constrain the movement to the horizontal or vertical direction.

• Shift -drag constrains the Radial Gradient to a circle.

• By default, the Radial Filter is scaled from center. Option -drag (Mac) | Alt  -drag (Win) to scale from the “corner”. 

• Shift -dragging any of the four handles of an existing Radial Gradient will preserve the aspect ratio of the ellipse.

• Command double-click (Mac) | Control double-click (Win) in the image area to expand the Radial Filter to the visible image area.

•  Tap the ‘ (apostrophe) key to invert the radial gradient.

• You can drag a Radial Gradient beyond the image area.

Use the Color Range Mask (Shift + J) to create a selection based on the colors in an image. 

• To select the desired range of colors to adjust: 

 - Click to sample a color. 

 - Shift-click to sample up to 5 colors. 

 - Shift-drag to sample an area of colors. 

• Tap the ‘ (apostrophe) key to invert the Color range mask component.

• Drag the Refine slider left/right to decrease/increase the targeted colors. 

• Option -drag (Mac) | Alt -drag (Win) the Refine slider to display a high-contrast, greyscale preview of the areas being effected. 

Use the Luminance Range Mask (Shift + Q) to create a selection based on the brightness values in an image. 

• To select the desired range of values to adjust:

 - Use the eyedropper tool to select a specific value.

 - Use the eyedropper tool to drag-select a range of values.

 - Use the Luminance Range interface (in the panel) and drag to resize and/or reposition the rectangle to define the range that is being effected. 

The area within the rectangle will be fully adjusted. To avoid abrupt transitions between the areas that are adjusted and those that are not, drag 

the vertical line (the outer marker) to adjust the smoothness of the fall off (how quickly the selection transitions from the selected tonal range to 

the unselected range).

 - Option -drag (Mac) | Alt -drag (Win) the in the Luminance range options to preview the Luminance map in the image area (or enable Show 

Luminance Map). 

 - Tap the ‘ (apostrophe) key to invert the Luminance range mask component.

Use The Depth Range Mask (Shift + Z) to create a selection in an image based on the distance from the camera. Note: Depth Range is only available 

only for those photos that have embedded depth map data. As of now, this is limited to HEIC files captured on Apple iPhone using the Portrait mode. If 

there is no available depth info for an image, the Depth Range option is disabled. 

• To select the desired depth range to adjust:

 - Use the eyedropper tool to sample a single area. Click-drag with the eyedropper to sample a depth range.

 - Use the Depth Range interface to select the area to be masked. The area within the rectangle will be adjusted. To avoid abrupt transitions between 

the areas that are adjusted and those that are not, drag the vertical line (the outer marker) to adjust the smoothness of the fall off (how quickly 
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the selection transitions from the selected tonal range to the unselected range).

 - Tap the ‘ (apostrophe) key to invert the Depth range mask component.

To Navigate the Mask panel without using the keyboard:

 - Use the Option + arrow keys (Mac) | Alt + arrow keys (Win) to navigate the mask panel. These shortcuts take a bit of getting used to because they 

depend on whether or not a mask has more than one component (tool) that makes up the mask:

 - If you have a mask with only one component (tool), the component is automatically selected as you navigate through the masks. This means that 

in order to navigate to another mask (above or below the currently selected mask) you need to first use the Option/Alt + left arrow key to deselect 

the component, then use the Option/Alt + up/down arrow to move to the next mask.

 -  If a mask has more than one component, then none of the components are selected as you move from one mask to another using the Option/

Alt + up/down arrow keys. As a result, with a multi-component mask selected, use Option/Alt + right arrow to select a component, then use the 

Option/Alt + up/down arrow to move from one component to another within a mask. Use Option/Alt + left arrow to deselect all components for 

a mask (so that you can use Option/Alt + up/down arrow to move to the next mask).

Saving Masks as presets

• Masks can be included in presets. Masks that include AI/ML masks (Select Subject, Sky, Background, Objects and People) will be recomputed 

automatically when applied to images. If there are masks in the image prior to adding a preset, the masks will be added, (they won’t replace 

existing masks). Note: Masks that include AI/ML masks (Select Subject, Sky, Background, Objects and People) can not be applied during the Import 

process nor selected in the Raw Default preferences. 

48. The Healing Tools
•  Tap the Q key to select the last used Healing tool. 

• There are three different healing modes:

 - Clone — makes an exact copy of an area to patch the unwanted area.

 - Heal — selects a source from within the image and adjusts color and tone to match the unwanted area. 

 - Content-Aware Remove — intelligently creates new information to patch the unwanted area.  

• “[“ or “]” increases/decreases the size of the brush size. Add shift to increases/decreases feather (Clone/Heal modes only).

• A single click will create a circle spot and auto-find a source. Click -drag to create a brush spot. 

• Command + Option -drag (Mac) | Control + Alt -drag  (Win) creates a circle spot that scales from the center.

• Use the arrow keys to nudge the source point. Add the Shift key to nudge in greater increments.

• To select new source for existing circle or brush spot, click the Refresh button in the Healing panel or tap the / (forward slash) key.

 - For the Heal and Clone modes, Command -drag (Mac) | Control -drag (Win) to create a circle spot and drag to manually define the source. 

 - In the Content-Aware Remove mode, Command -drag (Mac) | Control -drag (Win) in the image area - after setting the source - to manually select 

the source area. Note: the Content-Aware Remove mode doesn’t display the source area like the other two modes. 

• Command -click (Mac) | Control -click (Win) on one of the mode icons to deselect the active spot and select the new spot mode.

• Decrease the opacity of a retouched spot to minimize a distracting element (instead of removing it).

• Holding down Shift (before starting to heal) constrains the brush stroke to horizontal or vertical lines.

• Click, then shift-click in a different area to connect the circle spots with a straight brush stroke (to remove power lines for example).

• Option -click (Mac) | Alt -click (Win) a spot to delete it (the icon displays as a pair of scissors).

• Option -drag (Mac) | Alt -drag (Win) over multiple spots to batch-delete spots.

• “A” toggles Visualize Spots. Use the Slider to control the high-contrast preview.

•  “H” toggles the tool overlay. In Auto view, repositioning the cursor outside of the image preview area temporarily hides the tool overlay.

• When zoomed, tap the home key to move to the upper left of the document. Tap the End key to go to the lower right. Page up/Page down 

navigates through an image (screen by screen) reducing the possibility of missing spots. Add the Shift key to move left/right. Note: on a 

laptop, press the function key (fn) plus the up/down arrows to move up or down through the image. Press the function key (fn) plus the left or right 

arrow to go Home or End. 

• Once dust spots are removed from one image, you can click Copy, enable Healing, move to the next image, and choose Paste. Or, select “similar” 

images (“similar” because they all have the same dust) and use the Sync button to apply the Spot Removal settings to others (as the image 

content will most likely vary from one image to another, it maybe be necessary to check each image to make sure that the healing is seamless.

• Right -click (or Command -click Mac), on a spot to change the mode and access additional healing options. Note: the tool overlay must be 

displayed to view the context sensitive menu specific to healing.
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49. Apply Previous, Copy/Paste, and Sync Settings
• After making changes to an image in the Develop Module, selecting another image and clicking “Previous” applies ALL of the changes made 

to  the previous image to the current image. With multiple images selected, clicking “Sync...’”allows you to choose which of the changes made 

to the first image should be applied to  the current image. 

• Command + C (Mac) | Control + C (Win) displays the “Copy Settings” dialog, enabling you to choose what setting to copy. Command +  V 

(Mac) | Control  +  V (Win) will paste the copied settings.  For example, if you need to repeatedly apply a vignette to images in a shoot, apply 

the vignette to the first image and use the shortcut to copy the setting(s). Then, as you move through the shoot use the shortcut to quickly 

paste the vignette on other images.

• Command + Option + V (Mac) | Control + Alt + V (Win) pastes the all settings from the previously selected photo (bypassing the dialog).

• Command + Shift + S (Mac) | Control  + Shift + S (Win) displays the Synchronize Settings dialog, enabling you to choose what settings to 

synchronize (you must have multiple images selected to use this shortcut).

• Option -click (Mac) | Alt  -click (Win) the Sync button to sync multiple selected files using the last selected (checked) options. Because the Sync 

dialog is bypassed, this shortcut requires that you remember what you checked last time you synced files. 

• With multiple image selected, Command + Option + Shift + A (Mac) | Control + Alt + Shift + A (Win) toggles Auto Sync.

• When you copy and paste a mask to another image, if the destination image has any masks, you will have the option to “Merge” the masks 

(add the pasted masks to the existing masks) or “Replace” the masks (deleting any existing masks). The “Previous” button always replaces the 

masks in the destination image. Auto-Sync will always merge masks.

50. Presets
• Use the Search bar at the top of the Presets panel to quickly find presets (and preset groups) by name. 

• Command + Shift + N (Mac) | Control + Shift + N (Win) creates a New Preset in the Develop module.

• Command + Option + N (Mac) | Control + Alt + N  (Win) creates a new folder to put presets into.

• Control -click (Mac) Rt-click Win on a preset and choose Rename.

• Once a preset is created, it can be applied to other images in the Develop module, the Library module (Quick Develop), as well as on Import 

(Apply During Import > Develop Settings). 

• Presets can not contain cropping information.

• To selectively hide and show groups of presets, click on the ‘+’ icon on the Presets panel and select Manage Presets. Use the check to toggle 

the visibility of preset groups.   

• To add a preset to the “Favorites” group, right-click (Control -click Mac) the name of the preset and choose “Add to Favorites”.

• To reset the visibility of all presets, rt-click (Control -click on Mac) on the Preset group (not an individual preset), and select Reset Hidden Presets.

• To update a preset, first make the necessary changes to the image, then right -click (Control -click on Mac) and choose “Update with Current 

Settings”. Use the checkboxes to select the settings to save within the preset and choose Update.

• To disable presets from previewing in the Loupe view upon rollover, under Preferences > Performance, uncheck “Enable on hover preview of 

presets in Loupe”. The preset will still preview in the Navigator panel.

• Masks can be included in presets. AI driven masks (Select Subject, Sky, Background, Objects and People) will be recomputed automatically. 

• If there are masks in an image prior to adding a preset, the masks will be merged (added to the existing masks they won’t replace existing masks.

• Masks that include AI/ML masks (Select Subject, Sky, Background, Objects and People) can not be applied during the Import process nor in 

the Raw Default Settings. 

• When creating Presets, enable the Support Amount Slider to vary the strength of the preset when applied. Note: some settings aren’t changed 

by the Amount slider (cropping, clone, masking, geometry).

• To export a preset or a group of presets, right -click (or Control -click on Mac) on a preset/preset group (excluding the defaults), and choose 

Export Group.

• To quickly navigate to the Develop module’s preset folder, choose Preferences > Presets and click “Show Lightroom Develop Presets”. Or, right 

-click (Control -click Mac) on any custom preset in the Preset pane and choose Show in Finder (Mac ) | Reveal in Explorer (Win).

• If a preset isn’t meant to work with the selected image (camera profiles that aren’t applicable to the current photo or presets that only apply 

to raw files vs. JPEGs for example), they will appear faded and italicized in the Presets panel. 

 - To hide non-compatible presets, choose Preferences > Presets > Visibility > and uncheck “Show Partially Compatible Develop Presets”.
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51. Before & After View and the History Panel
• “\” (Backslash) toggles between the Before and Current state (more specifically, the current state shows the user-specified history state).

• “Y” displays Before and After (left/right) view. Option + Y (Mac) | Alt  + Y (Win) toggles Before and After (top/bottom) view. Shift + Y toggles 

Before and After (split screen) view.

• Command + Option+ Shift + right arrow (Mac) | Control + Alt + Shift + right arrow (Win) copies the Before state to the After state.

• Command + Option+ Shift + left arrow (Mac) | Control + Alt + Shift + left arrow (Win) copies the After state to the Before state.

• Command + Option+ Shift + up arrow (Mac) | Control + Alt + Shift + up arrow (Win) swaps the  Before and After state.

• Drag and drop any state from the History panel to the Before state to compare with the current state. Note: don’t click on the state in the History 

panel - that will select that state as your current or “after” state: drag and drop the history state to the Before image. 

• Right -click (or Control -click on Mac) on a Snapshot (in the Snapshots panel) to “Copy Snapshot Settings to Before” preview in Before/After view.

• Rollover the “X” in History panel header and click “Clear All” to clear all history states for an image.

• To clear the History of a file above a specific step, right -click (or Control -click on Mac) and choose Clear History Above this Step. Clearing the 

History can help decrease the size of the catalog so that it has less impact on memory, storage, backup time and backup size.

• History is not saved as metadata in the file - it is saved solely in the Lightroom Classic catalog. 

52. Virtual Copies and Snapshots 
• Create a Virtual Copy when you want to process the same file with different settings (black and white and color for example), and you need 

them to behave like separate files (you want to print both images on the same page, or use both images in a slideshow for example).

• Create Snapshots when you want to process the same file with different settings, (black and white and color for example), and you want 

those settings to be contained within a single image (placing the image in Photoshop as a Smart Object for example, allows you to access 

the different snapshots without having to replace the contents of the Smart Object).

• Command + “ (Mac) / Control + “ (Win) creates  a Virtual Copy (Library, Develop and Map modules).

• To delete a Virtual Copy:

 - When in the Catalog/Folder panel, tap Delete (Mac) | Backspace (Win) to delete (remove) a Virtual Copy (but not the original). 

 - When in a Collection, tap Delete (Mac) | Backspace (Win) to remove the Virtual Copy from the Collection.  

 - When in a Collection, Option Shift+ Return (Mac) | Alt + Shift + Backspace (Win) to remove the Virtual Copy from the collection as well as delete 

it from the Library.

• In Grid view, click Attribute in the Filter bar and select the Virtual Copies icon for to quickly find all Virtual Copies in a folder/collection.

• To create a Smart Collection that will find all Virtual copies, choose Library > New Smart Collection. Then, select File Name/Type > Copy Name 

and set the pull down menu to “isn’t empty”. 

• Choose Photo > Set Copy as Master to switch the Virtual Copy to the master file.

• When creating Virtual Copies, Lightroom Classic automatically assigns each Virtual Copy sequential copy name: “Copy 1”, “Copy 2”, “Copy 3”, etc.

 - To create a custom name for each Virtual Copy, in the Metadata panel (in the Library module) type the preferred name in the “Copy Name” field.  

 - To see the custom file name in Grid view, select View >View Options and set Show Grid Extras to Expanded Cells and the Expanded Cell Extras to 

Copy Name. 

 - To see the custom file name in Loupe view, select View >View Options and select Copy Name from the list. 

• Virtual copies are always stored in the same Folder as the original. However, depending on how the folder is sorted, the Master file may not 

appear next to the Virtual Copy. To quickly locate the Master file, select the Virtual Copy and, in the Metadata panel, click the arrow icon to 

the right of the Copy Name. 

•  When working with video clips, create multiple Virtual Copies of the clip to trim (edit in and out points) unwanted footage. 

• To increase productivity while scanning a large number of images, it might help to place several images on the scanner at one time and scan 

them as one file. Then, create Virtual copies for each individual image, and crop and refine as needed. 

• By default, any changes made to an original (Master) file are stored in the catalog. However, these changes can also be saved within the original 

DNG file (or in a sidecar file when working with proprietary raw files) by selecting Metadata > Save Metadata or, by enabling “Automatically 

Write Changes to XMP” in the Catalog Settings > Metadata area. In contrast, changes made to Virtual Copies are only stored in the Catalog 

because saving them to the Master file would override the Master image’s settings.

• Command + N (Mac) | Control + N (Win) creates a new Snapshot (when in the Develop module).

• Snapshots are shared between Master files and Virtual Copies. For example, creating a snapshot in a Master file will make that snapshot available 

in all Virtual Copies of that file (and vice-versa). If you delete a Snapshot from an image, it will be removed from the Master and all Virtual Copies.
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• Snapshots auto name with a time/date stamp, but you can rename the Snapshot when creating it or, at any time by Control -clicking (Mac) | 

Right -clicking (Win) on the Snapshot and selecting “Rename”. 

• If you make changes to an image and want to update the Snapshot, Control -click (Mac) | Right -click (Win) on the Snapshot and choose “Update 

with Current Settings”.

• Unlike states in the History panel, you can not simply drag Snapshots into the “before” state in the Develop module. You can, however, Control 

-click (Mac) | Right -click (Win) on a Snapshot and choose “Copy Snapshot Setting to Before”.

• To quickly find all of your images with Snapshots, in the Library module, click the Metadata option in the Filter bar and select “Snapshot Status” 

as the Search Criteria and choose “Have Snapshots” or “No Snapshots”. You can also create a Smart Collection, choose “Has Snapshots”, and 

then choose between “is true” or “is false” to quickly find your images. 

53. Reference View 
• Shift + R displays Reference view. Drag a reference photo (static) from the filmstrip to the Reference view to compare with the active) photo. 

• Images can be designated as the reference photo from the Library module: right -click (or Control -click on Mac) on the desired photo and 

choose Set as Reference from the context sensitive menu.  

54. HDR
• Lightroom Classic supports a true end-to-end workflow for capturing, importing, viewing, editing, and sharing images with High Dynamic 

Range information on High Dynamic Range monitors. In the past, Lightroom Classic could capture, import, and merge multiple exposures to 

create HDR photos but because most devices (monitors, tablets, phones) were only capable of displaying a smaller, Standard Dynamic Range 

(SDR), they then had to remap the HDR information to be shown on SDR displays.

• As HDR displays become more prevalent, Adobe wants to make sure that photographers will be able to take full advantage of the HDR infor-

mation in their images. With an HDR display, you can now view, make edits, and export to HDR-compatible file formats.

• Click here (HDR Explained) for more information about HDR in Lightroom Classic. 

55. Soft Proofing
• “S” toggles Proof Preview on/off. In Proof Preview view, Shift + S toggles the Destination Gamut Warning on/off.

• Invoking Soft Proof changes the values of the histogram from percentage to absolute values (0-255). 

• With Soft Proofing enabled, making a change to the image displays the “Create virtual copy for soft proofing?” dialog. Choose “Create Proof 

Copy”, to automatically create a Proof Copy (a Proof Copy is the same as a virtual copy except that it adds a Copy name (the profile name) to 

the metadata of the file). Creating a Proof Copy enables the preservation of settings before soft-proofing in the first file, while creating a new 

rendition (or version) to be tailored to the specific soft proofing settings. Choose “Make this the Proof” to continue making changes on the 

selected file. Because everything in Lightroom Classic is nondestructive, selecting Setting > Proof will disable this change. 

• With Soft Proofing enabled, Lightroom Classic displays the before/after view for the Current photo (on the left) and the proofed photo (on 

the right). Note: you can still display the Before state on the left (as opposed to the Current photo) by selecting it from the Before drop down menu 

in the tool bar (under the preview area).  Backslash (\) toggles Before / After view full screen (one view showing at a time).

• Lightroom Classic  can preview and manage CMYK files. If, however, any adjustments are added to a CMYK file (in Quick Develop or the 

Develop module) and that file is opened in Photoshop (using the option to “Edit a Copy with Lightroom Adjustments”), Lightroom Classic 

will open the CMYK file as RGB.

56. Resetting Files
• Command + Shift + R (Mac) | Control  + Shift + R resets the selected image to the Raw Defaults (set in Preferences > Presets). 

• If you have applied a preset on import, and want to reset the image to it’s imported state, click the Import state in the History panel. 

57. Enhance Raw Details and Super Resolution
• In the Develop module, choose Photo > Enhance or, right-click in the image (Control -click on Mac) and choose Enhance or, use the shortcut 

Control + Option + I (Mac) | Control + Alt + I (Win) to display the Enhance Preview dialog. 

• Apply Raw Details on images captured using both Bayer and X-Trans sensors in order to improve the rendering of small-scale details and to 

prevent artifacts such as false colors, moirés, and zippering. On images captured using Bayer sensors (like those on Canon, Nikon and Sony), 

you will most likely find diagonal lines to be rendered cleaner (less jaggy). On images captured with X-Trans sensors (such as the Fuji X-series) 

you will most likely find improved small-scale detail and color accuracy (fewer artifacts).

• Apply Super Resolution to intelligently boost the resolution (2x width and 2x height for a 4x total pixel increase) of an image while maintaining 

https://blog.adobe.com/en/publish/2023/10/10/hdr-explained
https://blog.adobe.com/en/publish/2023/10/10/hdr-explained
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clean edges and preserving important details. Super Resolution works best when working with raw files (the higher the quality of the original 

the better the results), but can also be used to resize jpg, tiff, psd, and png files.

• Control + Option + Shift + I (Mac) | Control + Alt  + Shift + I (Win) applies the previously used settings in the Enhance Preview dialog (Enhance 

Details and/or Super Resolution) on the selected image(s) while bypassing the Enhance Preview dialog. 

•  Any adjustments made to the source photo will automatically be carried over to the newly created, enhanced DNG.

• Enable Create Stack to stack the enhanced file with the original DNG (the enhanced file will appear at the top of the stack).

• Lightroom Classic has a file size limit of 65,000 pixels on the long side or 500 megapixels. So, you may not be able to apply it to a really large 

file such as a panorama, since doubling the pixel dimensions of the panorama may exceed the limits of Lightroom Classic. Note: you can still 

apply the Raw Details option to enhance the image without using Super Resolution if you don’t want the larger file size. 

• While you can’t apply Super Resolution multiple times to the same original, you can apply Super Resolution and then enlarge the image 

further when exporting or, within another application such as Photoshop (using the Image Size command).

58. Exporting Files
• Command + Shift + E (Mac) | Control + Shift + E (Win) displays the Export options dialog.

• Command + Option + Shift + E (Mac) | Control + Alt + Shift + E (Win) exports with Previous settings.

• Within the Export Dialog, use the “Export To” menu to select  a folder and designate a subfolder if needed. Select “Choose Folder Later (useful 

for presets)” when creating presets to export files to various locations. Enable “Add to This Catalog” to auto import the exported file(s), and 

enable “Add to Stack” to auto stack the images. Note: Add to Stack is not available when exporting to various locations.  

• Enable “Rename To” and select a preset or create you own in order to quickly append the exported file(s) names. I typically keep the same 

base name, and then append the exported file’s name based on export settings. For example, if I were to export my files at 600 pixels, I would 

append the file name with _600px.

• Select the desired file format (JPEG, PSD, TIFF, PNG, DNG, Original). Additional options are displayed based on the file format selected. For 

example, when exporting JPEG files, you can choose the quality of the image or, if you know the maximum size the file can be (for posting 

on-line for example), you can enable “Limit File Size To” and enter a value. Note:  if the “Limit File Size To” option is selected but the minimal size 
can not be achieved, the file will still be exported instead of stopping the export (if it’s not able to achieve the desired minimal size, decreasing the 

Width, Height, and resolution can help). 

 - Use “Original” when exporting a mix of files (DNG, PSD, JPEG etc.) which need to remain in their original formats. 

 - When exporting layered PSD files, selecting PSD as the image format will export a  flattened PSD file (as well as discard any paths that are saved 

within the file). To export a layered PSD file and have Lightroom Classic retain the layers, choose Original for the Image Format. 

 - If the original file is a JPEG, and you’ve made changes to the file(s) in the Develop module (or in Quick Develop), you must export the modified 

JPEG as a new file in order for Lightroom Classic to apply the changes made in the Develop module to the file. 

• When selecting Resize to Fit, use the “Width & Height” option to resize using both the image width and height. The width of the resized image 

will be limited to the unit specified in the “W” field, and the height of the resized image will be limited to the unit specified in the “H” field. 

 - Use the “Dimensions” option (which is similar to the “Width & Height” described above), but it disregards the image orientation. That is, the longer 

edge of the resized image will be limited to the larger of the two specified units. Similarly, the shorter edge of the resized image will be limited to 

the smaller of the two specified units.

 - Choose “Short Edge” or “Long Edge” to resize images with mixed aspect ratios.

 - Choose “Megapixels” to limit the file to a specific size (Lightroom Classic will resize the image as needed). 

 - Check “Don’t Enlarge” in order to prevent resizing an exported image larger that the original.

• Selecting the sharpening options  (Sharpen For, and Amount) enables Lightroom Classic to calculate the amount of sharpening to be added 

based on the size of the original and the size of the exported image. Because you can not preview the sharpening prior to exporting the file, 

I would suggest that you sharpen a small number of “typical” images to see what “Amount” your prefer. 

• While you can choose to include all metadata in the exported file, selecting “Copyright & Contact Info Only” will remove extraneous meta-

data when exporting a file for a client (or when trying to keep the file size as small as possible when posting on-line) yet still keep important 

information with the file. Note: the metadata will still be embedded in the original file, just not the exported one. 

• This video (Watermarking Images in Lightroom Classic) demonstrates how to create a transparent watermark in Photoshop as well as add a 

text or graphic watermark when exporting files from Lightroom Classic.

• After exporting files, Lightroom Classic can enable Droplets created in Photoshop to run a series of actions on the exported files. First, you’ll 

need to create the Action and Droplet in Photoshop. Then, use the After Export menu to choose Go to Export Actions Folder Now.  Once the 

Droplet is placed into the Export Actions folder, it will become available from the After Export menu. 

https://youtu.be/CENUWY5LbBY
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• If you often use the same settings when exporting files, click the Add button to save an export preset.

 - To rename a preset, right -click (or Control -click on Mac) on the preset name and choose “Rename”.

 - To update the settings saved in a preset, right -click (or Control -click on Mac) on the preset name and choose “Update with Current Settings”.

•  To export selected images using a preset while bypassing the Export dialog, in Grid view, right -click (or Control -click on Mac) on an image 

and choose Export > (saved preset name).

• To batch export files using multiple presets, click the check box to the left of the preset names and choose “Batch Export”. The Batch Export 

window appears enabling you to control the Destination and File Naming options on a per-preset basis. Note: when a preset is selected, it 

becomes read-only. Deselect the preset to make changes to the preset.

59. Edit in Photoshop
• Command + E (Mac) | Control+ E (Win)  opens selected files into your primary external editor. 

• Command + Option + E (Mac) | Control + Alt + E (Win) opens selected files into the secondary editor (defined via Preferences > External Editing).

• Choose Preferences > External Editing to select the default file settings (file format, color space, etc.), for handing off images to Photoshop. 

 - If you often use different settings for different projects (different bit depth, color spaces, even different external editors for example), select  your 

alternate options in the Additional External Editor section. Then, use the Preset drop down menu to Save Current Settings as New Preset. Saved 

presets will appear under Photo > Edit In, making it easy to select between different settings.

 - Select whether or not  to stack the edited photo with the original. 

 - Create a custom filename template for images edited externally ( _ME for “master edited” for example). 

• PNG files that contain transparency will retain their transparency when selecting Photo > Edit In > Photoshop.  

• Choosing Photo > Edit In > Photoshop instructs Lightroom Classic to hand off the file to Photoshop. After making changes in Photoshop, 

saving, and then closing that file instructs Photoshop to then hand off the saved file to Lightroom Classic where it will be automatically import 

into the catalog. If however, after Lightroom Classic hands off a file to Photoshop, you make a duplicate (or a copy) of the file in Photoshop, 

and then save and close that duplicated file, Photoshop will not instruct Lightroom Classic to import the duplicate and you will need to 

manually import it.

• Photo > Edit In > Open as Layers in Photoshop opens multiple files from Lightroom Classic into a single, multi-layered Photoshop document.  

• To  open multiple files from Lightroom Classic into Photoshop as Smart Objects and place them into a single document, open a document in 

Photoshop. Then, with both applications visible, select the images in Lightroom Classic and drag and drop them on top of the open Photoshop 

document. Each image will be converted to a smart object and placed into the open document. Note: the options to “Resize Image During Place” 

as well as “Place or Drag Raster Images as Smart Object” are controlled in Photoshop’s General Preferences.

60. The Map Module
• The map module requires an internet connection.

• Click the arrow next to the GPS coordinates in the Metadata panel (in the Library module) to view the image in the Map module.

• Option -click (Mac) | Alt  -click (Win) the arrow next to GPS coordinates (in the Metadata panel either the Library or Map module) to view the 

image via Google Maps in the default web browser.

• The map displays images in the selected folder/collection/publish service. To see all photographs, choose All Photographs in the Catalog 

panel (in the Library module) before moving to the Map module or, select All Photographs from the Content Selector pop-up (the list that 

appears when clicking in the navigation area above the Filmstrip in any module). 

• Command  + 1-6 (Mac) |� Control + 1-6 (Win) displays Hybrid / Roadmap / Satellite/ Terrain / Light / Dark view.

• Option -drag (Mac) | Alt -drag (Win) -drag to zoom in on the map or, use plus and minus to zoom in/out.

• Command + K (Mac) | Control + K (Win) toggles Lock Markers.

• Command + F (Mac) | Control + F (Win)  highlights the Search Map field.

• “I” toggles the Map information overlay.

•  “\” (backslash) toggles Location Filter Bar (at the top of the map).

• “O” toggles Saved Location overlay.

• Once a Location has been created in the Saved Locations panel in Lightroom Classic’s Map module, you can quickly apply that Location 

information by dragging images from the filmstrip and dropping them onto the saved Location. Likewise, you can drag a Saved Location to 

a photo in the filmstrip.  In both cases, the photo will receive the same location as the already defined “Saved Location”.

• When drag and dropping from the filmstrip to the map to add GPS information with Reverse Geocoding enabled (Catalog Settings > Meta-

data > Address Lookup ), Lightroom Classic automatically enters location information associated with the GPS information (Sublocation, City, 
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State/Province, Country, and ISO Country Code). It’s important to note that Lightroom Classic can treat the Location Information and the GPS 

data independently of one another. By default, moving the location of the images (by dragging and dropping them to another location on 

the map), both the GPS as well as the Location Information will be updated. However the Location information can also be entered manually 

(perhaps you have a nickname for the location), by typing in any of the Location Information fields. The Location Information is displayed in gray 

when automatically generated and in white when manually entered. In both scenarios, the location Information can be exported with the file.  

• When in the Map module, Delete (Mac) | Backspace (Win) deletes GPS coordinates of the selected image. Command + Delete (Mac) | Control 

+ Backspace (Win) deletes  all Location metadata in the selected image.

• You can also search/filter on Map Locations and GPS Data (GPS Location or No GPS Location).

• Command (Mac) / Control (Win)  Left / Right arrow move from previous/next tracklog

61. Consistent to All Output Modules
• Settings in the output modules (Book, Slideshow, Print, and Web) are “sticky”. When you leave a module and come back to it - even if you 

change the folder of images - they settings will remain as they were the last time you visited the module. In order to save output settings 

with a set of photographs, click the Create Saved Book, Slideshow, Print etc. button in the bar at the top of the creation’s preview area (or use 

Command + S (Mac) | Control + S (Win).

• Choose the files to work with using the Content Selector (in the Tool bar): All Filmstrip Photos, Selected Photos, or Flagged Photos.

• Reorder images in the Output modules by dragging them in the Filmstrip.

• Sharpening is automatically be adjusted for increases/decreases in image size within the Book, Print, and Web modules.

• Command + N (Mac) | Control + N (Win) creates a new template.

• Command + Shift + N (Mac) | Control + Shift + N (Win) creates a new folder for templates.

• While in the output modules, instead of returning to the Library module to select different files, you can:

 - Choose a different collection using the Collections panel.

 - Use the Go Back and Go Forward navigation icons to view recently viewed folders (located in the black bar above the filmstrip).

 - Click the path for the currently selected image (located in the black bar above the filmstrip) and choose from Recent and Favorite Sources.

62. Book Module
• In the Book module, Book > Preferences controls the default Photo Zoom, Auto Fill, and Text options.

• Page view and navigation shortcuts include:

 - Command + E (Mac) | Control + E (Win) displays Multi-Page view.

 - Command + R (Mac) | Control + R (Win)  displays Single Spread view.

 - Command + T (Mac) | Control + T (Win) displays Single Page view (double clicking a page also views a single page).

 - Command + U (Mac) | Control + U (Win)  displays Zoomed Page view (1:1 and  4:1). 

 - 	 Command  + and - (Mac) | Control  + and - (Win) also zooms.

 - Left/right arrow keys move between pages (or spreads depending on view).

 - Shift + left/right arrow keys moves to the first/last page. 

 - Plus/minus ( +, - ) increases/decreases grid size.

 - “I”  overlays book information.

• Working with Guides:

 - Command + Shift + G (Mac) | Control + Shift+ G (Win) toggles all selected options in the Guides Panel.

 - Command + Shift + J (Mac) | Control  + Shift + J  toggles Page Bleed.

 - Command + Shift + U (Mac) | Control  + Shift + U  toggles Text Safe.

 - Command + Shift + K (Mac) | Control  + Shift + K toggles Photo Cells.

• Command + Option + A (Mac) | Control + Alt + A (Win) selects all text on page (or pages depending on view).

• Command + Option + Shift + A (Mac) | Control + Alt + Shift + A (Win) selects all photos on page (or pages depending on view).

• Reposition any cell (Text or Photo) anywhere on the page by dragging the center anchor point.

• Working with Cells:

 - Drag and drop a photo from the filmstrip (or from any photo cell), to a page will automatically create a new cell for the photo. 

 - Change the size of a cell by dragging any of the eight resize buttons (anchor points) surrounding the cell. Dragging within the cell will change 

the cell padding.

 - Right -click (or Control -click on Mac) on a page and choose Add Cell > Photo or Photo Description to add new cells to a page.
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 - Right -click (or Control -click on Mac) on a page and choose Remove Selected Cell to delete an unwanted cell.

 - Nudge cells into position using Option + left/right/up/down arrow keys (Mac) | Alt + left/right/up/down) arrow keys (Win).

 - If cells overlap, change the stacking order (z-plane) by right -clicking (or Control -clicking on Mac) in the cell and choosing one of the following:

 - 	 Send To Back – sends the cell to the lowest level in the stacking order.

 - 	 Send Backward – sends the cell one level down in the stacking order.

 - 	 Bring To Front – sends the cell to the highest level in the stacking order.

 - 	 Bring Forward – sends the cell one level up in the stacking order.

• In the Guides panel, set the Grid snap to Grid or Cells for easier alignment of photos and descriptions. 

• Working with text:

 - In the Text panel, with the Targeted Adjustment Tool selected:

 - 	 Drag left/right to decrease/increase size, drag up/down to decrease/increase leading.

 - 	 Command -drag up/down (Mac) | Control -drag up/down (Win) increase/decrease baseline shift.

 - 	 Command -drag left/right (Mac) | Control -drag  left/right (Win) increase/decrease tracking.

 - Right -click (or Control -click on Mac) the font menu to add favorite fonts.

 - Use the Page Text option in the Text panel to add text to a page. Reposition the text using the top/bottom button and the offset slider. Further 

refine the text position with in the cell using the Padding options in the Cell panel. 

 - To vertically center text on the spine, enter your text, then in the Type panel, click the Vertical Align Center icon.  

• Hardcover books can always have text on the spine (even with a one page book). However, if the font size is too large, or the cell padding too 

great, text can’t be added to the spine of the book. Reduce the text size in the Type panel and the Padding in the Cell panel. Soft-cover books 

need to have a certain thickness before text can be added to the spine. The limit differs based on the paper type:

 - Premium Lustre paper and Premium Matte paper – 84 pages.

 - ProLine Uncoated paper and ProLine Pearl Photo paper – 70 pages.

 - Standard paper – 114 pages.

• Page numbering options:

 - Enable Page numbering in the Page panel, then use the pull down menu to position them (Top Corner, Bottom Corner, Top, Side, Bottom). 

 - To change the start page for numbering, right -click (or Control -click on Mac) in a page and choose Start Page Number. Lightroom Classic defaults 

to starting the page numbering on the first non-cover page. 

 - Control -click (Mac) | right -click (Win) in a page to change the appearance of page number either globally or locally.

 - Right -click (or Control -click on Mac) in a page to hide a page number on a specific page.

• Select “Used” or “Unused” from the Filter presets (in the black bar above the filmstrip), to view images that have/have not been added to the book.  

• Working with custom pages:

 - Right -click (or Control -click on Mac) on a page and choose Save as Custom Page to save the Layout. Then, select it at any time using the Page 

panel’s page picker. 

 - Custom pages are specific to Book settings (size/dimensions) and file format (Blurb/JPEG/PDF).

• Position the cursor over a page in the Page picker and click the circle icon to add the page to the list of Favorites.

• After saving a book project, return to the Library module to quickly add or remove images to the saved Book Collection.

• To create a duplicate of any saved project (to create another book with the same layout but different images for example), Option-drag (Mac) 

| Alt-drag (Win) the collection in the Collection panel until you see a gray highlight and then release the cursor.

• To export a book as a PDF or as individual JPEGs, in the Book Settings panel, click , choose either PDF or JPEG form the Book settings. 

63. Slideshow 
• Long captions may be truncated in the Slideshow module because it doesn’t wrap text). To manually insert line breaks, Option + Shift + Enter 

(Mac) | Alt + Shift + Return (Win) in the Caption field in the Metadata panel in the Library module).

• Adding a “Description” in File Info dialog in Photoshop is the same as adding a “Caption” in Lightroom Classic.

•  Option + Enter (Mac) | Alt + Return (Win) previews a slideshow in the preview window.

• Command + Return (Mac) | Control +  Return (Win) will play a  slideshow in full screen. 

• To pause a Slideshow, tap the spacebar. While the slideshow is paused, tap the left/right arrows to move to the previous/next slide. Tap the 

spacebar again to resume playing. Escape exits the slide show.

• Command + Shift + H (Mac) | Control + Shift + H (Win) show/hides guides.

• Command + J (Mac) | Control + J (Win) exports the slideshow as a PDF.
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• Option (Mac) |  Alt (Win) toggles the Export PDF button (in the lower left) to Export JPEG. 

• Command + Shift + J (Mac) | Control+ Shift + J  (Win) exports a sequence of JPEG files. 

• Command + Option  +  J (Mac) | Control + Alt +  J (Win ) exports the slideshow as a video.

64. Print
• Command + P (Mac) | Control + P (Win) selects the Print module.

• Command + Shift + P (Mac) | Control + Shift + P (Win) opens the Page Setup dialog.

• Command + Option + Shift + P (Mac) | Control + Alt + Shift + P (Win) opens the Print Settings dialog.

• Command + Option + P (Mac) | Control + Alt  + P (Win) prints one copy.

• Command + Shift + G (Mac) | Control + Shift+ G (Win)  toggles all selected options in the Guides Panel. When guides are displayed:

 - Command + R (Mac) | Control + R (Win) toggles rulers visibility.

 - Command + Shift + J (Mac) | Control + Shift + J (Win) toggles page bleed visibility.

 - Command + Shift + H (Mac) | Control + Shift + H(Win)  toggles margins and gutters visibility.

 - Command + Shift + K (Mac) | Control + Shift + K (Win) toggles image cells visibility.

 - Command + Shift + U (Mac) | Control + Shift + U (Win) toggles dimensions visibility.

• In the Print Job panel, selecting Print To: JPEG prints layouts to JPEG files (perfect for printing banners, diptychs etc., to social media). 

• Option -drag (Mac) | Alt -drag (Win) duplicates the cell when using the Picture Package Layout Engine. 

• Command -drag (Mac) | Control -drag (Win) repositions the image within cell (when the aspect ratio of the cell doesn’t match the image).

• Command + Shift + Left/Right Arrow  (Mac) | Control + Shift + Left/Right Arrow  (Win)  moves to first/last page. Command +  Left/Right Arrow 

(Mac) | Control +  Left/Right Arrow  (Win)  moves to previous/next page.

• Right -click (or Control -click on Mac) in a cell to change the stacking order of two overlapping cells (Send to Back, Send Backwards, Send 

Forwards, Send to Front).

• When using the Picture Package Layout Engine, Option -drag (Mac) | Alt -drag (Win) duplicates the cell. When using the Custom Package 

Layout, Option -drag (Mac) | Alt -drag (Win) to duplicate a cell.

• To print images on top of  a “branded” template (or example), create an Identity Plate using the “branded” template. Then, add the Identity 

Plate to the Custom Package layout and enable Render Behind Image.

• While using the Single Image/Contact Sheet Layout Style, enable use the Page panel to add Page Numbers, Page Info (sharpening, profile, 

and printer information), and Crop Marks to the page.

65. Web Module
• Command + R (Mac) | Control + R (Win) reloads the web gallery.

• Command + Option + P (Mac) | Control + Alt + P (Win) builds a gallery preview and displays it in a browser.

• Command + J (Mac) | Control + J (Win) exports the Web Gallery.

• Command + Option + Shift + / (Mac) | Control + Alt + Shift + / (forward slash) (Win) toggles the Appearance panel’s options to CSS tags. 

66. Dual Monitors (Secondary Display)
• F11 opens the secondary window. Either screen can be the primary or secondary screen. 

• Shift + Command (Mac) | Shift + Control -click (Win) views the secondary window into full screen.  

• Add the Shift key to the view shortcuts  to move between views: Grid = Shift + G, Loupe = Shift + E, Compare = Shift + C, and Survey = Shift + N). 

• Shift + \ displays the filter bar.

• Add the shift key to the normal shortcuts to zoom in/out (Command + Shift + plus/minus (Mac) | Control (Win) + Shift +  plus/minus)

• Even if you don’t have two monitors, the Secondary Display option in Lightroom Classic can be really helpful. For example, I often run a sec-

ondary “display” (I think of it as a second Lightroom Classic “window” in this case) so that I can view a series of images in Survey mode in the 

“primary” display window and see how the changes that I’m making in the Develop module (on the secondary screen or window) impact the 

way that the images work together. I find it’s an excellent way to get the same look and style across various images. 

67. Saving Metadata to Files
• In the Library and Develop modules, Command + S (Mac) | Control + S (Win) writes metadata (including develop settings, keywords, copyright 

info etc.) into the individual DNG, JPEG, PSD, and TIFF files. For proprietary raw files (.nef, crw etc.), Lightroom Classic generates  XMP sidecar files. 

• Only the current state is written into a file (or into XMP), the history states stored in the History panel are not written.
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• To automatically write changes into files (or into XMP sidecar files) choose Catalog Settings > Metadata > Automatically Write Changes into 

XMP.  Note: only the current state is written into a file (or into XMP), the history states (stored in the History panel) are not written.

68. Tethered Capture
• To view the most recent capture at the top of the Grid view, click the a/z icon in the Library’s Tool bar to toggle the sort direction.  

• In the Tethered Capture window, make any necessary adjustments to first capture then, under Develop Settings, choose “Same as Previous” 

to apply the same adjustments to subsequent images. 

• Once open, Command + T (Mac) | Control + T (Win) toggles the Tether Capture window.

• Option -click (Mac) | Alt -click (Win) the close button to collapse/expand the tether toolbar to the shutter button. 

• Command + Shift + T (Mac) | Control + Shift + T (Win) creates a New Shot (this doesn’t capture a photo, but creates a new folder  to capture to).

• Command + Option + Shift + O (Mac) | Control + Alt + Shift + O (Win) enables a PNG image to be overlaid over the captured image (to preview 

what the image might look like on  the cover of a magazine for example).

• Lightroom Classic supports Live View when tethering with certain cameras. With Live View, you can see your camera’s real-time feed (shown 

in a separate window which can be resized as well as rotated as needed), control focus (including Auto- Focus), and exposure settings.  Note: 

Focus controls are enabled only if the lens is in Auto Focus mode.

69. Saving Presets with a Catalog
• The option to store presets and templates with a specific catalog is particularly useful when there is a need for the photographer to work on 

several different computers. For example, in an educational “lab” environment, a student might have all of their images and catalog on an 

external drive making it easy to move from one machine to another during each “open lab” session. If they choose Preferences > Presets > 

Location  and check the “Store Presets with Catalog” option, any user-created preset (such as metadata templates, develop presets etc.) will 

be stored within the same folder as the associated catalog (instead of in the default location).  The advantage is that which ever computer 

you launch your Lightroom Classic catalog on, you will see your presets and only your presets (as oppose to all of the other student’s presets). 

If, however, you are working on a single computer, I would suggest that you do NOT check the “Store Presets with Catalog” option. Instead, 

save your presets (and templates) to the default location so that your presets will be accessible if you decide to create multiple catalogs.  

70. Catalog Options 
• The default Lightroom Classic catalog is stored here:

 -  Mac: Mac (user) /Pictures / Lightroom

 -  Windows: Win (user) / My Pictures / Lightroom.

• The following are three easy ways to find the location of a catalog:

 - On the Mac, the name of the catalog is also displayed at the top of the Lightroom window but this is area is hidden when in either of the Full 

Screen Modes. If it is visible, Control (or right -clicking) on the name of the catalog will display the path to it’s location 

 - With the catalog open, select Lightroom Classic > Catalog Settings > General (Mac) | Edit > Catalog Settings > General (Win) and click the “Show”  

button to reveal the catalog in the Finder (Mac) | Explorer (Win).

 - Do a search using the operating system on .lrcat to find all Lightroom Classic catalogs.

• Holding the Option (Mac) | Alt (Win) key immediately after launching Lightroom Classic displays the “Select Catalog” dialog with options to 

choose to open recent catalogs, choose a different catalog, or create a new catalog.

• To rename your catalog, quit Lightroom Classic and use the operating system to rename these files:

 (your catalog name) Helper.lrdata

 (your catalog name) Previews.lrdata

 (your catalog name) Smart Previews.lrdata

 (your catalog name) Sync.lrdata

 (your catalog name).lrcat

 - Be sure to leave the space between the catalog name and the word Previews and Smart Previews in the two .lrdata files.

 - Note: If you have no smart previews in your catalog, you might not have the (your catalog name) Smart Previews.lrdata file.

• To create a backup of your catalog, select Catalog Settings > General.  In the Backup area, select how often Lightroom Classic should create 

a backup of your catalog. This setting only creates a backup of the Lightroom Classic catalog (not your images). Ideally, it’s best to write the 

backup catalog to a different drive than the working catalog (in case the drive fails that has the primary catalog). In addition to Lightroom 

Classic’s catalog backup option, be sure to keep redundant copies of all images and catalogs on multiple drives stored in multiple locations.  
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• Lightroom Classic doesn’t delete any of the backup catalogs that it creates, so you may want to manually discard the older backups over time.

• When the Lightroom Classic application upgrades from one version to another, it often needs to upgrade the catalog as well. Note: less often, 

an update (also knows as a “dot release” - version 13.0 to version 13.1 for example) may require an upgrade of a catalog. Upgrading your catalog 

creates a new copy of your catalog, so your existing catalog remains intact in the unlikely event that you would want to return to the previous 

version. When prompted to upgrade, Lightroom Classic displays a window where you can rename the catalog. You can choose to keep the 

default name for the upgraded catalog or choose a name of your own. All of Lightroom’s companion files (the. lrdata files for example), will 

automatically be renamed based on name of the upgraded catalog.

• Right -click (or Control -click on Mac) on a Folder or Collection to export it as a new catalog. Or, in the Library module, press the Option (Mac) 

| Alt (Win) to toggle the Import and Export buttons to “Import Catalog” and “Export Catalog”.

• The file that contains your thumbnails, small previews, and 1:1 (full size) previews is called [Catalogname] Previews.lrdata, and is in the same 

folder as your catalog. The default setting for when 1:1 previews are deleted is one week however you can increase this to 30 days (or Never) 

by choosing Lightroom Classic > Catalog Settings > File Handling (Mac) or Edit > Catalog Settings > File Handling (Windows). The trade off is 

that if you don’t delete 1:1 previews, the previews file can get very large (it can take up many GB of space). When you delete the 1:1 previews, 

the size of the Previews.lrdata file is reduced. You can also manually delete 1:1 Previews by selecting the desired files in Grid view and choosing 

Library > Previews > Discard 1:1 Previews. Note: If you delete the Previews.lrdata file, previews are recreated for each folder or collection you open 

in Lightroom Classic, so the first time you work in a folder, you’ll experience some delay while previews are recreated.

71. When to use a Single vs Multiple Catalogs
• As a general rule, I recommend that you use a single catalog for the following reasons:

 - It’s a simple workflow. You have one catalog where you can view and work with all of your images.

 - You can search across all of your photographs at once (Lightroom Classic can only have one catalog open at a time. You can make collections of 

images from all of your shoots (all of your best landscapes or wedding portraits).

 - You can sync images to the cloud to access across devices (as smart previews aka proxies).

 - The difference in speed isn’t significant if you have 10K or 100K of images in a catalog.

• However I know that there are times when you might need to use multiple catalogs such as:

 - If you want to keep your personal and professional photographs separate from one another.

 - If a client has images that you need to make sure other clients don’t see (a prototype for example).

 - Large volume “shoot-edit-sell-archive” workflows.

 - Multi-user workflow where jobs travel through multiple people (for example culling and editing are done by different people).

 - When working on-location

• If your workflow includes making a new catalog for each client, you might want to think about making a “template” catalog to save time. Simply 

open a new catalog (File > New Catalog), and customize it the way you want ( by adding smart collections, your identity plate, watermarks 

etc.). Then, instead of having to recreate this process every time, simply duplicate the template. 

72. Working with Adobe Bridge/Camera Raw
• If changes are made to images in Bridge/ACR, and those files are then imported into Lightroom Classic, Lightroom Classic will not display the 

changes in the Import dialog. However, Lightroom Classic will read the .xmp sidecar file during the import process and those changes will be 

visible in the Grid view after importing.  Note: if you are working with DNG files, the changes/corrections made to the images in Bridge/ACR will 

be visible in the Import dialog.

• If changes to images in Bridge/ACR after images have been imported into Lightroom Classic, Lightroom Classic will not automatically update 

the metadata (you will not automatically see the changes). Instead, a warning icon will appear in the upper right corner of the photo cell (in 

the Grid View in the Library module) warning that the file has changed outside of the application. To update the file either click on the icon 

and choose “Import Settings from Disk” or, select the photo(s) and choose Metadata > Read Metadata from File. Lightroom Classic can also 

read metadata from additional software applications that follow the XMP standard.

73. Converting Images to DNG
• I choose to convert my raw files to DNG as my final step in editing (after rating, adding metadata, toning etc), because I often delete a signif-

icant percentage of my images from a shoot (it doesn’t make sense to waste time converting files that I will later trash). In addition, because 

converting to DNG is the final step of my editing, I immediately know simply by looking at the file type, that an image has made it through 

my entire workflow. 
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• When converting raw files to DNG  (Library > Convert Photo to DNG ), under DNG Creation, be sure to keep “Embed Fast Load Data” checked 

in order to view DNG files up to 8x faster in the Develop module.

74. The Activities Center
• Hovering the cursor above of Lightroom Classic’s Identity Plate displays a white disclosure triangle. Click on the triangle to reveal the Activities 

Center. The Activities Center displays the progress of background operations. You can manage each of these tasks independently:

 - Turn on Address Lookup to have Lightroom Classic read GPS coordinates in images and provide city, state, and country suggestions.

 - Turn on Face Detection to have Lightroom Classic index the faces of people in all of your photos (indexing all photos will makes People view load 

faster).

 - Turn on Saving to XMP to save metadata changes (directly into the file when possible, otherwise to external to XMP files). 

• Additional options for Address Lookup and Face Detection are found in Catalog Settings > Metadata.

• Right -click (or Control -click on Mac) the Identity Plate to edit/switch Identity Plates, as well as control which background tasks are displayed.

75. Smart Previews and Editing Off-line files  
• Creating Smart Previews enables Lightroom Classic to edit those files in the Develop module (and using the Quick Develop panel) even if 

the originals are offline (on a drive that’s not plugged in for example). In order to create Smart Previews, the original files must be on-line. 

Therefore, you will want to make the Smart Previews before taking the images off-line. There are several ways to create Smart Previews in 

Lightroom Classic:

 - 1) On Import - in the File Handling panel, check the option to “Build Smart Previews”.

 - 2) In the Library module - selecting your photos (or folders of photos) and select Library > Previews > Build Smart Previews.

 - 3) When exporting as a Catalog - select File > Export as Catalog and check the option to “Build Smart Previews”.

 - 4) Lightroom Classic automatically creates Smart Previews in a collection that has sync enabled (to use with Lightroom on mobile devices).

• Smart Previews are completely separate from the previews used in the Library module and are stored in their own file (Smart Preview.lrdata”). 

• In the Develop module, the Histogram panel displays what type of file/preview is available:

 - “Original” if there is not a Smart Preview built for the file and the original is on-line.

 - “Original + Smart Preview” if there is a Smart Preview and the original is on-line.

 - “Smart Preview” if there is a Smart Preview and the original is off-line.

• When you make changes to a Smart Preview (and the original file is off-line), when the original becomes available (is brought back on-line), 

any changes made to the Smart Preview are automatically applied to the original. If the original file is on-line, both the original and the Smart 

Preview are updated as changes are made.

• Smart previews are smaller versions of the original files (there are several reasons for this, the most obvious is to reduce the amount of space 

they take on the hard drive/mobile device). Because they are only 2540 pixels on the long edge, when applying Sharpening and Noise Reduc-

tion settings in the Details panel, the Smart Preview view at 100% will be a different magnification than the original. Therefore, for the most 

accuracy, you should confirm the changes made in the Details panel when the files are on-line and you are able to view the original at 100%. 

• Smart Previews can be used in the Publish Services panel (in case, for example, you want to publish your off-line files to Facebook, Flickr etc.) 

and can be exported as lower resolution JPEG files. They can be used to layout a book (although you will not be able to print the book until 

the original images are on-line as the quality of the Smart Previews may not be high enough to print), create and output a video slideshow 

(although they can not be used to output a slideshow to PDF because of quality concerns), and create and export web galleries.

76. Syncing with Lightroom mobile
• Click the Cloud icon in the Module picker to enable Lightroom Classic to sync Collections of images with Lightroom on mobile devices. 

• Synchronize collections by clicking the empty well to the left of the collection name.

• When you sync a collection of images from Lightroom Classic on the desktop, Lightroom Classic syncs Smart Previews - not the entire raw 

files. This means that you should not think of Lightroom Classic mobile as a “backup solution”.  There are a number of reasons for using Smart 

Previews in today’s workflow including; bandwidth, speed, performance, and storage space. So although you might have thought that Smart 

Previews were only useful for working with off-line files, now you know that they were designed for and specifically optimized to be used on 

a mobile device. And don’t worry, Lightroom Classic will create Smart Previews for the images that you choose to sync automatically, so you 

don’t have to do a thing. 

• This video (Adding Lightroom Mobile to your Lightroom Classic Workflow) demonstrates the Lightroom Classic workflow. 

https://youtu.be/LLbgBs5IZgg
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77. Using the Fastest Drive when Editing
• Since I’m always looking for ways to make image editing faster, I will typically store the files that I’m currently working with on my internal 

drive (which happens to be a speedy little solid state drive). However, this drive is much to small to hold all of my images so when I’m finished 

editing the project, I will move them to my external storage drives (which are slower) to make room for the “new” work in progress. Click here 

for additional ways to optimize Lightroom Classic’s Performance. 

78. Custom End Panels
• To make your own custom end panel icon, create your graphic (using Photoshop or Illustrator), and save it as a .png. Note: you can also save 

the file as a PSD file or JPEG however the JPEG file will not support transparency.

• Choose Preferences > Interface > Panels. For End Marks, choose Go To Panel End Marks Folder.

• Using the operating system, copy your graphic into the End Mark folder. 

• Close the preferences dialog if still open, then reselect Preferences > Interface > Panels and choose your graphic from the End Marks menu 

to display it at the end of each set of panels.

79. Custom Identity Plates
• To customize the Identity plate choose:

 - (Mac) Lightroom Classic > Identity Plate Setup 

 - (Win) Edit > Identity Plate Setup 

 - Right -click  (or Control -click Mac) on the Identity Plate

• For Identity Plate, choose Personalized. To customize the text choose “Use a stylized text identity plate”, enter the desired text and select a 

custom typeface, size, and color. 

• To add a graphic, choose “Use graphical identity plate”. Click Locate File, to navigate to and select a graphic (such as your logo). 

 - Mac - Use a graphic that is no more than 41 pixels high (JPG, GIF, PNG, TIFF, PDF, or PSD

 - Win -  Use a graphic that is no more than 46 pixels high BMP, JPG, GIF, PNG, or TIF (Win)

• After customizing the Identity Plate as desired, use the dropdown menu at the top of the dialog to save it. Saving the Custom Identity Plate 

enables you to access them from the Book, Print, Slideshow and Web output modules in Lightroom Classic.

80. Migrating Lightroom Classic to a New Computer 
• This video “How to Migrate Lightroom Classic to a New Computer” walks through the process of migrating Lightroom Classic to a new com-

puter including the catalog, support files, backups, preferences, presets and photos. Note: on the Mac, you’ll need to hold the Option key while 

selecting the Go menu in the operating system to access the Library folder to copy preferences.

81. Creating and Merging Catalogs for a Location Shoot
• This video, “Creating and Merging Catalog in Lightroom Classic for a Location Shoot” walks through the creation of a new catalog to be used 

on a laptop for an on-location shoot and then demonstrates how to merge the catalog with a master catalog once back in the studio. You’ll 

learn how to create a new folder structure for the catalog and your photos, create a new catalog, quickly import and edit photos, copy files 

to the master computer, import from another catalog and clean up any unused folders and catalogs. Note: all History states are also retained 

when merging Lightroom Classic Catalogs.

https://helpx.adobe.com/lightroom-classic/kb/optimize-performance-lightroom.html
https://helpx.adobe.com/lightroom-classic/kb/optimize-performance-lightroom.html
https://www.youtube.com/watch?v=04L5deM5THw
https://www.youtube.com/watch?v=k8jnAZIoF8Q

